<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://livingupstatesc.com/xmlrpc.php">
  <link href="https://fonts.googleapis.com/css?family=Maven+Pro:900" rel="stylesheet">
  <link rel="stylesheet" id="tc-front-gfonts" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:regular">        <style id="dyn-style-fonts" type="text/css">
            /* Setting : body */ 
body {
font-family : 'Source Sans Pro'!important;
}

        </style>
        <title>Woodside Bistro thriving in overlooked area of West Greenville&#039;s rebirth</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Woodside Bistro thriving in overlooked area of West Greenville&#039;s rebirth" />
<meta property="og:description" content="Facebook0Tweet0Pin0LinkedIn0Email0 Their friends thought Ken Frazier and Austyn McGroarty were a little crazy when they shared their idea of running&#046;&#046;&#046;" />
<meta property="og:url" content="https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/" />
<meta property="og:site_name" content="Livin&#039; Upstate SC" />
<meta property="article:publisher" content="https://www.facebook.com/livingupstatesc/" />
<meta property="article:tag" content="Austyn McGroarty" />
<meta property="article:tag" content="food" />
<meta property="article:tag" content="greenville" />
<meta property="article:tag" content="Ken Frazier" />
<meta property="article:tag" content="textile mill" />
<meta property="article:tag" content="Upstate chefs" />
<meta property="article:tag" content="west greenville" />
<meta property="article:tag" content="Woodside Bistro" />
<meta property="article:tag" content="Woodside Cotton Mill" />
<meta property="article:section" content="Food &amp; Restaurants" />
<meta property="article:published_time" content="2020-02-20T16:36:40+00:00" />
<meta property="article:modified_time" content="2020-02-20T16:37:31+00:00" />
<meta property="og:updated_time" content="2020-02-20T16:37:31+00:00" />
<meta property="fb:app_id" content="204149817025933" />
<meta property="og:image" content="https://livingupstatesc.com/wp-content/uploads/2020/02/woodside.jpg" />
<meta property="og:image:secure_url" content="https://livingupstatesc.com/wp-content/uploads/2020/02/woodside.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Facebook0Tweet0Pin0LinkedIn0Email0 Their friends thought Ken Frazier and Austyn McGroarty were a little crazy when they shared their idea of running&#046;&#046;&#046;" />
<meta name="twitter:title" content="Woodside Bistro thriving in overlooked area of West Greenville&#039;s rebirth" />
<meta name="twitter:site" content="@LivinUpstateSC" />
<meta name="twitter:image" content="https://livingupstatesc.com/wp-content/uploads/2020/02/woodside.jpg" />
<meta name="twitter:creator" content="@LivinUpstateSC" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://livingupstatesc.com/#website","url":"https://livingupstatesc.com/","name":"Livin&#039; Upstate SC","description":"Food, restaurants &amp; things to do in Greenville, Spartanburg, SC","potentialAction":{"@type":"SearchAction","target":"https://livingupstatesc.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/#primaryimage","url":"https://livingupstatesc.com/wp-content/uploads/2020/02/woodside.jpg","width":1920,"height":1080,"caption":"Woodside Bistro thriving in overlooked area of West Greenville's rebirth"},{"@type":"WebPage","@id":"https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/#webpage","url":"https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/","inLanguage":"en-US","name":"Woodside Bistro thriving in overlooked area of West Greenville&#039;s rebirth","isPartOf":{"@id":"https://livingupstatesc.com/#website"},"primaryImageOfPage":{"@id":"https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/#primaryimage"},"datePublished":"2020-02-20T16:36:40+00:00","dateModified":"2020-02-20T16:37:31+00:00","author":{"@id":"https://livingupstatesc.com/#/schema/person/29635dcd7bd8ed66d5328479f253a810"}},{"@type":["Person"],"@id":"https://livingupstatesc.com/#/schema/person/29635dcd7bd8ed66d5328479f253a810","name":"Livin' Upstate SC","image":{"@type":"ImageObject","@id":"https://livingupstatesc.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7f43e3a7f2d7e35c4d79f07b7f21892d?s=96&d=mm&r=g","caption":"Livin' Upstate SC"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Livin&#039; Upstate SC &raquo; Feed" href="https://livingupstatesc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Livin&#039; Upstate SC &raquo; Comments Feed" href="https://livingupstatesc.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="Livin&#039; Upstate SC &raquo; Woodside Bistro thriving in overlooked area of West Greenville&#8217;s rebirth Comments Feed" href="https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livingupstatesc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='font-customizer-style-css'  href='https://livingupstatesc.com/wp-content/themes/hueman-pro/addons/pro/wfc/front/assets/css/font_customizer.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='shared-counts-css'  href='https://livingupstatesc.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://livingupstatesc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-animation-css'  href='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-css'  href='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-tagit-styles-css'  href='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/css/jquery.tagit.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-tagit-ui-styles-css'  href='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/css/tagit.ui-zendesk.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ap-lightbox-css-css'  href='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='chimpy-css'  href='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/css/style-frontend.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='chimpy-font-awesome-css'  href='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/css/font-awesome/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='chimpy-sky-forms-style-css'  href='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/forms/css/sky-forms.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='chimpy-sky-forms-color-schemes-css'  href='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/forms/css/sky-forms-color-schemes.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://livingupstatesc.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='hph-front-style-css'  href='https://livingupstatesc.com/wp-content/themes/hueman-pro/addons/assets/front/css/hph-front.min.css?ver=68.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://livingupstatesc.com/wp-content/themes/hueman-pro/assets/front/css/main.min.css?ver=68.0.0' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }::selection { background-color: #990000; }
::-moz-selection { background-color: #990000; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #990000; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #990000; }.post-format .format-container { border-color: #990000; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #990000!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #e9ad26; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #e9ad26; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #e9ad26; }
.post-comments span:before { border-right-color: #e9ad26; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #960f00}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #960f00; }
              }#header { background-color: #eaeaea; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #eaeaea; }
}
        #header #nav-mobile { background-color: #ffffff; }#nav-header.nav-container, #main-header-search .search-expand { background-color: #960f00; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #960f00; }
}
        .site-title a img { max-height: 120px; }body { background-color: #eaeaea; }
</style>
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://livingupstatesc.com/wp-content/themes/hueman-pro/assets/front/css/font-awesome.min.css?ver=68.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://livingupstatesc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it-custom.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"https:\/\/livingupstatesc.com\/wp-admin\/admin-ajax.php","nonce":"800ae24ea9"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/js/jquery.cookie.js?ver=1.4'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/js/chimpy-frontend.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/forms/js/jquery.form.min.js?ver=20130711'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/forms/js/jquery.validate.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/forms/js/jquery.maskedinput.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/livingupstatesc.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"no","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.50'></script>
<link rel='https://api.w.org/' href='https://livingupstatesc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://livingupstatesc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://livingupstatesc.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://livingupstatesc.com/?p=9608' />
<link rel="alternate" type="application/json+oembed" href="https://livingupstatesc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingupstatesc.com%2Fwoodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://livingupstatesc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingupstatesc.com%2Fwoodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth%2F&#038;format=xml" />
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 926242041;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/926242041/?guid=ON&script=0"/>
</div>
</noscript>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PP32MM6');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-117745909-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-117745909-1');
</script>


<meta name="msvalidate.01" content="E4C2DE85ADC585A27D92BFCA4A3A20B3" />

<meta name="google-site-verification" content="Dp8a6Q0AYDqR9wx356oEIeEmWCUM-0k6Fhm468iPdhE" />
<!--[if lt IE 9]>
<script src="https://livingupstatesc.com/wp-content/themes/hueman-pro/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://livingupstatesc.com/wp-content/themes/hueman-pro/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://livingupstatesc.com/wp-content/uploads/2018/03/cropped-libing-upstate-favicon-512-150x150.png" sizes="32x32" />
<link rel="icon" href="https://livingupstatesc.com/wp-content/uploads/2018/03/cropped-libing-upstate-favicon-512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://livingupstatesc.com/wp-content/uploads/2018/03/cropped-libing-upstate-favicon-512-300x300.png" />
<meta name="msapplication-TileImage" content="https://livingupstatesc.com/wp-content/uploads/2018/03/cropped-libing-upstate-favicon-512-300x300.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Woodside Bistro thriving in overlooked area of West Greenville&#8217;s rebirth" /><meta name="twitter:site" content="@LivinUpstateSC" /><meta name="twitter:description" content="Their friends thought Ken Frazier and Austyn McGroarty were a little crazy when they shared their idea of running a&hellip;" /><meta name="twitter:image" content="https://livingupstatesc.com/wp-content/uploads/2020/02/woodside.jpg" /><meta name="twitter:image:alt" content="Woodside Bistro thriving in overlooked area of West Greenville&#039;s rebirth" />
		<style type="text/css" id="wp-custom-css">
			/** img border **/

.post-thumbnail {border:1px solid #cccccc;}


/** right sidebar color **/

.sidebar.s1 .sidebar-top {background-color:#e9ad26;}


/** school list **/

a.sidebar_link {font-weight:bold; color:#990000 !important;}

a.sidebar_link:hover {font-weight:bold; color:#333 !important; text-decoration:underline !important;}

.published {display:none;}
.post-category {display:none;}
.fa-folder-open{display:none;}

.schoolType {padding:10px; width:98%}

.heading {font-weight:bold; font-size:20px;}

.sch-dropdown {font-size:18px; }

.selector-box {background:#ccc; padding:4px;}

.schoolLi { list-style-type: none !important; margin-bottom:10px !important; border:1px solid #ccc; padding: 10px;}

.district {font-style:italic; font-weight:bold;}

.schoolList {padding-left:0;}


/** side bar widget padding **/

.widget {padding-top:10px !important; padding-bottom:5px !important;}

/** tag cloud **/

.tagcloud a:link{margin:4px 2px 2px 4px !important; color:#666666; text-transform:uppercase;}
.tagcloud a:hover{margin:4px 2px 2px 4px !important; color:#990000; text-transform:uppercase;}
.tagcloud a:visted{margin:4px 2px 2px 4px !important; color:#666666; text-transform:uppercase;}
.tagcloud a:active{margin:4px 2px 2px 4px !important; color:#666666; text-transform:uppercase;}
.tagcloud {border:1px solid #dfdfdf; padding:4px;background:#fafafa;}


/** county census data **/

.demo_wrapper { width:100%; clear:both; float:left; display:block; border:1px solid #ccc;}
.demo_row1 {width:100%;background:#fff; clear:both;  float:left; display:block;}
.demo_row2 {width:100%;background:#eaeaea; clear:both; float:left; display:block;}
.demo_left {width:59%; padding:0.5%; float:left; display:block;}
.demo_right {width:39%; padding:0.5%; float:right; display:block;}


/** NAV **/

.nav > li {text-transform:uppercase;}

/** subnav background color **/

.ham__navbar-toggler-two .line {background:#000;}

.ham__navbar-toggler-two.active {background:#999;}

/**mobile nav **/

@media only screen and (max-width: 719px)
{#header .nav-container .nav li a{
	font-weight:bold;
	font-size:16px;
    color: #333;
    color: rgba(51,51,51,.9);
    border-top: 1px solid #e2e2e2;
}
#header .nav-container .nav li a:hover {
	font-weight:bold;
	font-size:16px;
    color: #333;
    color: rgba(51,51,51,.9);
    border-top: 1px solid #e2e2e2;
}
	#header .nav-container .nav li a:active {
	font-weight:bold;
	font-size:16px;
    color: #333;
    color: rgba(51,51,51,.9);
    border-top: 1px solid #e2e2e2;
}	
	
	#header .nav-container .nav li a:active {
	font-weight:bold;
	font-size:16px;
    color: #333;
    color: rgba(51,51,51,.9);
    border-top: 1px solid #e2e2e2;
}		
	#header .nav-container .nav li a:visited {
	font-weight:bold;
	font-size:16px;
    color: #333;
    color: rgba(51,51,51,.9);
    border-top: 1px solid #e2e2e2;
}	
}

/** remove footer **/

#credit {display:none;}

/** MOBILE CONTENT WELL LINKS **/

@media only screen and (min-width: 751px)
{ .mobile-link-hide {display:none;
}
}

@media only screen and (max-width: 750px)
{ .mobile-link-hide {display:block;
}
}

.mobile-top-link-wrapper {width:100%; display:block;
}
.mobile-top-link-row {width:100%; display:block;
}
.mobile-top-link-cell {display:inline-block;width:48%; background-color:#dbdada; margin:0.5%; padding:6px 0 6px 0; text-align:center; }

.mobile-top-link-cell a{color:#333333;}

/** next links at bottom of river **/
.next a, .prev a{background-color:#990000; color:#ffffff; padding: 4px 6px 4px 6px; text-transform: uppercase;}

/** TABLET LOGO MARGIN **/



/* Extra small devices (phones, 600px and down) */
@media only screen and (max-width: 600px) {.custom-logo-link{margin-top:0px;} 
}

/* Small devices (portrait tablets and large phones, 600px and up) */
@media only screen and (min-width: 600px) {.custom-logo-link{margin-top:-30px;} 
}

/* Medium devices (landscape tablets, 768px and up) */
@media only screen and (min-width: 768px) {.custom-logo-link{margin-top:-30px;} 
}

/* Large devices (laptops/desktops, 992px and up) */
@media only screen and (min-width: 992px) {.custom-logo-link{margin:0px;} 
}

/* Extra large devices (large laptops and desktops, 1200px and up) */
@media only screen and (min-width: 1200px) {.custom-logo-link{margin:0px;}
}

/* remove icon background overlay on images */
.thumb-icon {background:none; box-shadow:none;}

.fa-star {display:none;}

.post-hover:hover .thumb-icon {background:none; color:#ccc;}

.thumb-icon a:hover a{background:none;}


/* Header Sponsor ad 

@media only screen and (max-width: 719px) {
.header-ads-mobile #header-widgets {
    float: none;
    display: block;
    text-align: center;
    padding-top: 0px;
    position: relative;
}
}
*/

/* FROM LIVING UPSTATE background color change */
div#top7 h3{background-color:#950f00 !important;}

		</style>
		        <style id="dyn-style-others" type="text/css">
            /* Setting : body */ 
body {
color : #595959;
letter-spacing : 0.00rem;
line-height : 1.25rem;
font-weight : 400;
font-style : normal;
}

/* Setting : menu_items */ 
nav#nav-header .nav li a {
color : #ffffff;
font-weight : bold;
}

/* Setting : menu_items */ 
nav#nav-header .nav li a:hover {
color : #f7f7f7;
}

/* Setting : post_content */ 
section.content .entry-inner p, .page section.content .entry p {
color : #4f4f4f;
font-size : 1.25rem;
line-height : 1.88rem;
}

/* Setting : post_links */ 
section.content .entry a, .format-link .post-format p {
font-size : 1.25rem;
line-height : 1.88rem;
}

/* Setting : post_excerpt */ 
.entry-summary p {
color : #6d6d6d;
font-size : 1.13rem;
}

        </style>
                    <style id="grids-css" type="text/css">
                .post-list .grid-item {float: left; }
                .cols-1 .grid-item { width: 100%; }
                .cols-2 .grid-item { width: 50%; }
                .cols-3 .grid-item { width: 33.3%; }
                .cols-4 .grid-item { width: 25%; }
                @media only screen and (max-width: 719px) {
                      #grid-wrapper .grid-item{
                        width: 100%;
                      }
                }
            </style>
            
  <link rel="stylesheet" href="https://livingupstatesc.com/wp-content/themes/hueman-pro/assets/front/css/top-7.css?version=1504680467" />
</head>

<body class="post-template-default single single-post postid-9608 single-format-video wp-custom-logo cookies-not-set col-2cr boxed header-mobile-sticky unknown">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PP32MM6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="wrapper">

  
  <header id="header" class="specific-mobile-menu-on one-mobile-menu mobile_menu header-ads-desktop header-ads-mobile  has-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header">                  <p class="site-title"><a class="custom-logo-link" href="https://livingupstatesc.com/" rel="home" title="Livin&#039; Upstate SC | Home page"><img src="https://livingupstatesc.com/wp-content/uploads/2018/04/use-LivinUpstate-MOBILE.png" alt="Livin&#039; Upstate SC"></a></p>
                </div>
        
                    <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                  <ul class="nav container-inner group mobile-search">
                            <li>
                  <form method="get" class="searchform themeform" action="https://livingupstatesc.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>                </li>
                      </ul>
                <ul id="menu-main-nav" class="nav container-inner group"><li id="menu-item-7289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7289"><a href="https://livingupstatesc.com/deals/">Deals</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a href="https://livingupstatesc.com/category/go-to-guide/">Go-To Guide</a>
<ul class="sub-menu">
	<li id="menu-item-863" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-863"><a href="https://livingupstatesc.com/upstate-sc-violent-crime-map/">Crime Map</a></li>
	<li id="menu-item-528" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-528"><a href="https://livingupstatesc.com/what-you-need-at-the-dmv/">DMV &#8211; What you need</a></li>
	<li id="menu-item-9644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9644"><a href="https://livingupstatesc.com/find-a-school/">Find a School</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="https://livingupstatesc.com/category/getting-around/">Getting Around</a>
	<ul class="sub-menu">
		<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1446"><a href="https://livingupstatesc.com/gsp-international-airport/">GSP International Airport</a></li>
		<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1447"><a href="https://livingupstatesc.com/most-dangerous-intersections-in-upstate-sc/">Most Dangerous Intersections</a></li>
		<li id="menu-item-1444" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1444"><a href="https://livingupstatesc.com/transportation/">Transportation</a></li>
		<li id="menu-item-1445" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1445"><a href="https://livingupstatesc.com/top-50-ticket-traps-in-upstate-sc/">Top 50 Speed Traps</a></li>
	</ul>
</li>
	<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1348"><a href="https://livingupstatesc.com/hospitals/">Hospitals</a></li>
	<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-527"><a href="https://livingupstatesc.com/before-you-move/">Moving Guide</a></li>
	<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1354"><a href="https://livingupstatesc.com/places-of-worship-in-upstate-sc/">Places of Worship</a></li>
	<li id="menu-item-1342" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1342"><a href="https://livingupstatesc.com/how-to-identify-snakes-in-sc-nc-ga/">Snake ID Guide</a></li>
	<li id="menu-item-1358" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1358"><a href="https://livingupstatesc.com/urgent-care/">Urgent Care</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-529"><a href="https://livingupstatesc.com/utilities/">Utilities</a></li>
	<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-530"><a href="https://livingupstatesc.com/whats-the-weather-like-in-upstate-sc/">Weather in SC</a></li>
	<li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1381"><a href="https://livingupstatesc.com/your-first-week/">Your First Week</a></li>
</ul>
</li>
<li id="menu-item-6200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6200"><a href="https://livingupstatesc.com/category/things-to-do/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-6203" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6203"><a href="https://livingupstatesc.com/farmers-markets/">Farmers Markets</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://livingupstatesc.com/category/things-to-do/food/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-95"><a href="https://livingupstatesc.com/category/where-to-live/">Where to Live</a>
<ul class="sub-menu">
	<li id="menu-item-1000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000"><a href="https://livingupstatesc.com/category/where-to-live/anderson-co/">Anderson Co.</a></li>
	<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://livingupstatesc.com/category/where-to-live/greenville-co/">Greenville Co.</a></li>
	<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://livingupstatesc.com/category/where-to-live/pickens-co/">Pickens Co.</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://livingupstatesc.com/category/where-to-live/spartanburg-co/">Spartanburg Co.</a></li>
</ul>
</li>
<li id="menu-item-3654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="https://livingupstatesc.com/category/top-7/">Top 7</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-94"><a href="https://livingupstatesc.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://livingupstatesc.com/community-calendar/">Calendar</a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://livingupstatesc.com/category/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-1556" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1556"><a href="https://livingupstatesc.com/family-activities/">Family &#038; Kids Activities</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236"><a href="https://livingupstatesc.com/category/things-to-do/food/">Food &#038; Restaurants</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92"><a href="https://livingupstatesc.com/category/kids-stuff/">Kids Stuff</a>
	<ul class="sub-menu">
		<li id="menu-item-1952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1952"><a href="https://livingupstatesc.com/tag/camp/">Camps</a></li>
		<li id="menu-item-1555" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1555"><a href="https://livingupstatesc.com/family-activities/">Family &#038; Kids Activities</a></li>
		<li id="menu-item-9643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9643"><a href="https://livingupstatesc.com/find-a-school/">Find a School</a></li>
		<li id="menu-item-1360" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1360"><a href="https://livingupstatesc.com/kids-playgrounds/">Playgrounds</a></li>
	</ul>
</li>
	<li id="menu-item-1680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1680"><a href="https://livingupstatesc.com/community-calendar/#!/show/?category=17,19,21&#038;distance=70.00">Live Music</a></li>
	<li id="menu-item-1341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1341"><a href="https://livingupstatesc.com/category/things-to-do/outdoors/">Outdoors</a></li>
	<li id="menu-item-1359" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1359"><a href="https://livingupstatesc.com/parks-in-upstate-sc/">Parks</a></li>
	<li id="menu-item-1558" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1558"><a href="https://livingupstatesc.com/sport-teams-near-upstate-sc/">Sports</a></li>
</ul>
</li>
<li id="menu-item-4225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4225"><a href="https://livingupstatesc.com/category/work/">Work</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="https://livingupstatesc.com/category/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-1343" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1343"><a href="https://livingupstatesc.com/chiropractors/">Chiropractors</a></li>
	<li id="menu-item-1344" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1344"><a href="https://livingupstatesc.com/dentists/">Dentists</a></li>
	<li id="menu-item-2152" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2152"><a href="https://livingupstatesc.com/doctors/">Doctors</a></li>
	<li id="menu-item-1345" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1345"><a href="https://livingupstatesc.com/electricians-in-upstate-sc/">Electricians</a></li>
	<li id="menu-item-2106" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2106"><a href="https://livingupstatesc.com/grocery-stores-in-upstate-sc/">Grocery Stores</a></li>
	<li id="menu-item-1346" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1346"><a href="https://livingupstatesc.com/hair-salons/">Hair Salons</a></li>
	<li id="menu-item-1347" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1347"><a href="https://livingupstatesc.com/heating-cooling/">Heating / Cooling</a></li>
	<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1349"><a href="https://livingupstatesc.com/landscapers-in-upstate-sc/">Landscapers</a></li>
	<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1351"><a href="https://livingupstatesc.com/384-2/">Locksmiths</a></li>
	<li id="menu-item-1353" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1353"><a href="https://livingupstatesc.com/pest-control/">Pest Control</a></li>
	<li id="menu-item-1355" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1355"><a href="https://livingupstatesc.com/plumbers-in-upstate-sc/">Plumbers</a></li>
	<li id="menu-item-1356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1356"><a href="https://livingupstatesc.com/real-estate-companies/">Real Estate Companies</a></li>
	<li id="menu-item-1357" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1357"><a href="https://livingupstatesc.com/recycling/">Recycling</a></li>
	<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1413"><a href="https://livingupstatesc.com/veterinarians/">Veterinarians </a></li>
</ul>
</li>
<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1178"><a href="https://livingupstatesc.com/category/your-stories/">Your Stories</a></li>
<li id="menu-item-1412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1412"><a href="https://livingupstatesc.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-6462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6462"><a href="https://livingupstatesc.com/livin-upstate-sc-contributors/">Contributors</a></li>
</ul>
</li>
<li id="menu-item-1408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1408"><a href="http://livingupstatesc.com/"><i class="fa fa-home"></i></a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
  
  <div class="container group">
        <div class="container-inner">

                <div id="header-image-wrap">
              <div class="group pad central-header-zone">
                                        <div class="logo-tagline-group">
                                            <p class="site-title"><a class="custom-logo-link" href="https://livingupstatesc.com/" rel="home" title="Livin&#039; Upstate SC | Home page"><img src="https://livingupstatesc.com/wp-content/uploads/2018/04/Livin-Upstate-Logo-masthead-1.png" alt="Livin&#039; Upstate SC"></a></p>
                                                                </div>
                                                          <div id="header-widgets">
                                                </div><!--/#header-ads-->
                                </div>

              <a href="https://livingupstatesc.com/" rel="home"><img class="site-image" src="https://livingupstatesc.com/wp-content/uploads/2019/07/anderson-beauty-2.jpg" alt="Livin&#039; Upstate SC"></a>          </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
    <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
          <div id="main-header-search" class="container">
        <div class="container-inner">
          <div class="toggle-search"><i class="fas fa-search"></i></div>
          <div class="search-expand">
            <div class="search-expand-inner"><form method="get" class="searchform themeform" action="https://livingupstatesc.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>
          </div>
        </div><!--/.container-inner-->
      </div><!--/.container-->
        <ul id="menu-main-nav-1" class="nav container-inner group"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7289"><a href="https://livingupstatesc.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a href="https://livingupstatesc.com/category/go-to-guide/">Go-To Guide</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-863"><a href="https://livingupstatesc.com/upstate-sc-violent-crime-map/">Crime Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-528"><a href="https://livingupstatesc.com/what-you-need-at-the-dmv/">DMV &#8211; What you need</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9644"><a href="https://livingupstatesc.com/find-a-school/">Find a School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="https://livingupstatesc.com/category/getting-around/">Getting Around</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1446"><a href="https://livingupstatesc.com/gsp-international-airport/">GSP International Airport</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1447"><a href="https://livingupstatesc.com/most-dangerous-intersections-in-upstate-sc/">Most Dangerous Intersections</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1444"><a href="https://livingupstatesc.com/transportation/">Transportation</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1445"><a href="https://livingupstatesc.com/top-50-ticket-traps-in-upstate-sc/">Top 50 Speed Traps</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1348"><a href="https://livingupstatesc.com/hospitals/">Hospitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-527"><a href="https://livingupstatesc.com/before-you-move/">Moving Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1354"><a href="https://livingupstatesc.com/places-of-worship-in-upstate-sc/">Places of Worship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1342"><a href="https://livingupstatesc.com/how-to-identify-snakes-in-sc-nc-ga/">Snake ID Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1358"><a href="https://livingupstatesc.com/urgent-care/">Urgent Care</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-529"><a href="https://livingupstatesc.com/utilities/">Utilities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-530"><a href="https://livingupstatesc.com/whats-the-weather-like-in-upstate-sc/">Weather in SC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1381"><a href="https://livingupstatesc.com/your-first-week/">Your First Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6200"><a href="https://livingupstatesc.com/category/things-to-do/food/">Food</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6203"><a href="https://livingupstatesc.com/farmers-markets/">Farmers Markets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://livingupstatesc.com/category/things-to-do/food/recipes/">Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-95"><a href="https://livingupstatesc.com/category/where-to-live/">Where to Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000"><a href="https://livingupstatesc.com/category/where-to-live/anderson-co/">Anderson Co.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://livingupstatesc.com/category/where-to-live/greenville-co/">Greenville Co.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://livingupstatesc.com/category/where-to-live/pickens-co/">Pickens Co.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://livingupstatesc.com/category/where-to-live/spartanburg-co/">Spartanburg Co.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="https://livingupstatesc.com/category/top-7/">Top 7</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-94"><a href="https://livingupstatesc.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://livingupstatesc.com/community-calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://livingupstatesc.com/category/things-to-do/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1556"><a href="https://livingupstatesc.com/family-activities/">Family &#038; Kids Activities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-236"><a href="https://livingupstatesc.com/category/things-to-do/food/">Food &#038; Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-92"><a href="https://livingupstatesc.com/category/kids-stuff/">Kids Stuff</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1952"><a href="https://livingupstatesc.com/tag/camp/">Camps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1555"><a href="https://livingupstatesc.com/family-activities/">Family &#038; Kids Activities</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9643"><a href="https://livingupstatesc.com/find-a-school/">Find a School</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1360"><a href="https://livingupstatesc.com/kids-playgrounds/">Playgrounds</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1680"><a href="https://livingupstatesc.com/community-calendar/#!/show/?category=17,19,21&#038;distance=70.00">Live Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1341"><a href="https://livingupstatesc.com/category/things-to-do/outdoors/">Outdoors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1359"><a href="https://livingupstatesc.com/parks-in-upstate-sc/">Parks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1558"><a href="https://livingupstatesc.com/sport-teams-near-upstate-sc/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4225"><a href="https://livingupstatesc.com/category/work/">Work</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="https://livingupstatesc.com/category/services/">Services</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1343"><a href="https://livingupstatesc.com/chiropractors/">Chiropractors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1344"><a href="https://livingupstatesc.com/dentists/">Dentists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2152"><a href="https://livingupstatesc.com/doctors/">Doctors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1345"><a href="https://livingupstatesc.com/electricians-in-upstate-sc/">Electricians</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2106"><a href="https://livingupstatesc.com/grocery-stores-in-upstate-sc/">Grocery Stores</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1346"><a href="https://livingupstatesc.com/hair-salons/">Hair Salons</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1347"><a href="https://livingupstatesc.com/heating-cooling/">Heating / Cooling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1349"><a href="https://livingupstatesc.com/landscapers-in-upstate-sc/">Landscapers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1351"><a href="https://livingupstatesc.com/384-2/">Locksmiths</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1353"><a href="https://livingupstatesc.com/pest-control/">Pest Control</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1355"><a href="https://livingupstatesc.com/plumbers-in-upstate-sc/">Plumbers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1356"><a href="https://livingupstatesc.com/real-estate-companies/">Real Estate Companies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1357"><a href="https://livingupstatesc.com/recycling/">Recycling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1413"><a href="https://livingupstatesc.com/veterinarians/">Veterinarians </a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1178"><a href="https://livingupstatesc.com/category/your-stories/">Your Stories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1412"><a href="https://livingupstatesc.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6462"><a href="https://livingupstatesc.com/livin-upstate-sc-contributors/">Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1408"><a href="http://livingupstatesc.com/"><i class="fa fa-home"></i></a></li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">

        
                                    <div class="above-content-banner-ads categories">
                  <div id="custom_html-23" class="widget_text widget widget_custom_html"><span style="display:none;">Title Sponsors on All Categories</span><div class="textwidget custom-html-widget"><style>
	.sponWrap {
		display:flex;
		flex-wrap:wrap;
		width:100%;
	}
	.sponCell {
		width:288px;
		height:144px;
	}
	
</style>
<div class="sponWrap">
	<div class="sponCell">
		<!-- /5678/nx.living_upstate Sponsor 228x140 on the left-->
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/5678/nx.living_upstate', [228, 140]).setTargeting('pos', ['special_sponsor1']).display();
</script>
	</div>
	<div class="sponCell">
	<!-- /5678/nx.living_upstate Sponsor 228x140 on the right-->
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/5678/nx.living_upstate', [228, 140]).setTargeting('pos', ['special_sponsor2']).display();
</script>
	</div>
</div></div></div>                </div>
                            
                
        

          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://livingupstatesc.com/category/things-to-do/food/" rel="category tag">Food &amp; Restaurants</a> <span>/</span> <a href="https://livingupstatesc.com/category/where-to-live/greenville-co/" rel="category tag">Greenville Co.</a></li>
    			    		</ul>

    	
        
                                     <div class="below-content-banner-ads categories">
                  <div id="custom_html-35" class="widget_text widget widget_custom_html"><span style="display:none;">Food &#038; Drink Events</span><div class="textwidget custom-html-widget"><div data-cswidget="8960" id="8960" style="height:250px; overflow:hidden;" ></div><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script></div></div>                </div>
                            
                
        
        
    </div><!--/.page-title-->

          <div class="pad group">
              <article class="post-9608 post type-post status-publish format-video has-post-thumbnail hentry category-food category-greenville-co tag-austyn-mcgroarty tag-food tag-greenville tag-ken-frazier tag-textile-mill tag-upstate-chefs tag-west-greenville tag-woodside-bistro tag-woodside-cotton-mill post_format-post-format-video">
    <div class="post-inner group">


      <h1 class="post-title entry-title">Woodside Bistro thriving in overlooked area of West Greenville&#8217;s rebirth</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="https://livingupstatesc.com/author/kvass/" title="Posts by Livin&#039; Upstate SC" rel="author">Livin' Upstate SC</a></span>
   </span> &middot;
                            Published <time class="published" datetime="February 20, 2020">February 20, 2020</time>
              &middot; Updated <time class="updated" datetime="February 20, 2020">February 20, 2020</time>
               </p>
      

      



  	 <div class="post-format">
          </div>




      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
          <div class="shared-counts-wrap before_content style-rounded"><a href="https://www.facebook.com/sharer/sharer.php?u=https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="9608" data-social-network="Facebook" data-social-action="Share" data-social-target="https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/&amp;text=Woodside%20Bistro%20thriving%20in%20overlooked%20area%20of%20West%20Greenville%E2%80%99s%20rebirth" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="9608" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="https://pinterest.com/pin/create/button/?url=https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/&amp;media=https://livingupstatesc.com/wp-content/uploads/2020/02/woodside.jpg&amp;description=Woodside Bistro thriving in overlooked area of West Greenville&#8217;s rebirth" title="Share on Pinterest"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button pinterest shared-counts-no-count" data-postid="9608" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span><span class="shared-counts-count">0</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/" title="Share on LinkedIn"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button linkedin shared-counts-no-count" data-postid="9608" data-social-network="LinkedIn" data-social-action="Share" data-social-target="https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M199.429 357.143v566.286h-188.571v-566.286h188.571zM211.429 182.286q0.571 41.714-28.857 69.714t-77.429 28h-1.143q-46.857 0-75.429-28t-28.571-69.714q0-42.286 29.429-70t76.857-27.714 76 27.714 29.143 70zM877.714 598.857v324.571h-188v-302.857q0-60-23.143-94t-72.286-34q-36 0-60.286 19.714t-36.286 48.857q-6.286 17.143-6.286 46.286v316h-188q1.143-228 1.143-369.714t-0.571-169.143l-0.571-27.429h188v82.286h-1.143q11.429-18.286 23.429-32t32.286-29.714 49.714-24.857 65.429-8.857q97.714 0 157.143 64.857t59.429 190z"></path></svg></span><span class="shared-counts-label">LinkedIn</span></span><span class="shared-counts-count">0</span></a><a href="#shared-counts-email" title="Share via Email"  class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="9608" data-social-network="Email" data-social-action="Emailed" data-social-target="https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span><span class="shared-counts-count">0</span></a></div>
<p>Their friends thought Ken Frazier and Austyn McGroarty were a little crazy when they shared their idea of running a restaurant on Woodside Avenue in the City View area of Greenville.</p>
<p>But Woodside Bistro was one of Greenville’s most anticipated new restaurants of 2019. And since opening its doors last May, the eatery has become a beacon of hope in an overlooked area of West Greenville’s recent rebirth.</p>
<p><iframe src="https://w3.cdn.anvato.net/player/prod/v3/anvload.html?key=eyJtIjoiTElOVFZORVdTIiwidiI6IjQzNDMxMDYiLCJhbnZhY2siOiJ2V3hKMFFQTnB3RTBnZmdMNkRpTlU1OTBibjRONmJSbCIsInNoYXJlTGluayI6Imh0dHBzOi8vbGl2aW5ndXBzdGF0ZXNjLmNvbS93b29kc2lkZS1iaXN0cm8tdGhyaXZpbmctaW4tb3Zlcmxvb2tlZC1hcmVhLW9mLXdlc3QtZ3JlZW52aWxsZXMtcmViaXJ0aC8iLCJwbHVnaW5zIjp7ImRmcCI6eyJjbGllbnRTaWRlIjp7ImFkVGFnVXJsIjoiaHR0cDovL3B1YmFkcy5nLmRvdWJsZWNsaWNrLm5ldC9nYW1wYWQvYWRzP3N6PTF4MTAwMCZpdT0vNTY3OC9tZy5XU1BBJmNpdV9zenM9MzAweDI1MCZnZGZwX3JlcT0xJmVudj12cCZvdXRwdXQ9eG1sX3Zhc3QyJmFkX3J1bGU9MSJ9LCJsaWJyYXJ5UmVxdWVzdGVkIjp0cnVlfSwiaGVhbHRoQW5hbHl0aWNzIjp7fX0sImh0bWw1Ijp0cnVlLCJ0b2tlbiI6ImRlZmF1bHQifQ%3D%3D" width="640" height="360" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<p>“We wanted to bridge the gap between Swamp Rabbit Grocery and Pendleton Street, and we wanted a place where everyone would have a seat at the table,” said Frazier, co-owner and chef.</p>
<p>With a nod to the area’s textile past, Woodside Bistro recalls the once mighty Woodside Cotton Mill community with its name and décor. Sporting the same counter stools that sat patrons when it was Mae’s Café, Woodside Bistro features numerous photos and art depicting life in the mill village.</p>
<p>“There’s a lot of history on this street,” said McGroarty, co-owner and chef. “My grandfather grew up at Woodside Mill, so it feels very fitting for me to be here. I feel like I’ve come full circle.”</p>

		<style type="text/css">
			#gallery-4 {
				margin: auto;
			}
			#gallery-4 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-4 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-4 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-4' class='gallery galleryid-9608 gallery-columns-3 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/woodside-bistro-exterior/'><img  width="1024" height="768"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-exterior-1024x768.jpg"  class="attachment-large size-large" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-exterior-1024x768.jpg 1024w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-exterior-300x225.jpg 300w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-exterior-768x576.jpg 768w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-exterior-520x390.jpg 520w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-exterior.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/img_9509/'><img  width="1024" height="768"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9509-1024x768.jpg"  class="attachment-large size-large" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9509-1024x768.jpg 1024w, https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9509-300x225.jpg 300w, https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9509-768x576.jpg 768w, https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9509-1536x1152.jpg 1536w, https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9509-2048x1536.jpg 2048w, https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9509-520x390.jpg 520w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/wb-photos/'><img  width="1024" height="768"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2020/02/WB-Photos-1024x768.jpg"  class="attachment-large size-large" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2020/02/WB-Photos-1024x768.jpg 1024w, https://livingupstatesc.com/wp-content/uploads/2020/02/WB-Photos-300x225.jpg 300w, https://livingupstatesc.com/wp-content/uploads/2020/02/WB-Photos-768x576.jpg 768w, https://livingupstatesc.com/wp-content/uploads/2020/02/WB-Photos-520x390.jpg 520w, https://livingupstatesc.com/wp-content/uploads/2020/02/WB-Photos.jpg 1408w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>Ensuring that everyone has a seat at the table is something Frazier and McGroarty take literally.</p>
<p>“We preach community here, so we want to make sure that we put that into practice,” said Frazier. “Many in this community don’t have a lot, and some live on the street and sleep under bridges. Making sure that those who need a hot meal can get one is something we can do.”</p>
<p>Woodside Bistro pays it forward with a board that holds free meal cards. Customers can purchase a card for $10, then it is clipped to the board. If someone comes in needing a hot meal, they simply take a card and present it to the staff.</p>

		<style type="text/css">
			#gallery-5 {
				margin: auto;
			}
			#gallery-5 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-5 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-5 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-5' class='gallery galleryid-9608 gallery-columns-2 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/img_9500/'><img  width="1024" height="768"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9500-1024x768.jpg"  class="attachment-large size-large" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9500-1024x768.jpg 1024w, https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9500-300x225.jpg 300w, https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9500-768x576.jpg 768w, https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9500-1536x1152.jpg 1536w, https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9500-2048x1536.jpg 2048w, https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9500-520x390.jpg 520w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/woodside-bistro-meal-cards/'><img  width="1024" height="768"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-meal-cards-1024x768.jpg"  class="attachment-large size-large" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-meal-cards-1024x768.jpg 1024w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-meal-cards-300x225.jpg 300w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-meal-cards-768x576.jpg 768w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-meal-cards-520x390.jpg 520w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-meal-cards.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p><strong>What’s on the menu?</strong><br />
Known for its Short Rib French Dip, Woodside Bistro specialties also include Fried Catfish sandwiches and plates, Cherry Wood Smoked Wings, a Jamaican Jerk Cuban sandwich and cheeseburger plate.</p>
<p>Among the featured appetizers is fried green tomatoes with house pimento cheese and bacon crumbles. Salads include house and wedge varieties, and the Kids menu features chicken fingers or grilled cheese sandwich with fries and a drink. For a complete menu, click <a href="https://www.woodsidebistro.com/menu">here</a>.</p>

		<style type="text/css">
			#gallery-6 {
				margin: auto;
			}
			#gallery-6 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-6 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-6 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-6' class='gallery galleryid-9608 gallery-columns-3 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/img_9501/'><img  width="1024" height="768"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9501-1024x768.jpg"  class="attachment-large size-large" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9501-1024x768.jpg 1024w, https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9501-300x225.jpg 300w, https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9501-768x576.jpg 768w, https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9501-1536x1152.jpg 1536w, https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9501-2048x1536.jpg 2048w, https://livingupstatesc.com/wp-content/uploads/2020/02/IMG_9501-520x390.jpg 520w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/woodside-bistro-catfish-and-catfish-sandwich/'><img  width="1024" height="768"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-catfish-and-catfish-sandwich-1024x768.jpg"  class="attachment-large size-large" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-catfish-and-catfish-sandwich-1024x768.jpg 1024w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-catfish-and-catfish-sandwich-300x225.jpg 300w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-catfish-and-catfish-sandwich-768x576.jpg 768w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-catfish-and-catfish-sandwich-520x390.jpg 520w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-catfish-and-catfish-sandwich.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/woodside-bistro-stan/'><img  width="1024" height="768"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-Stan-1024x768.jpg"  class="attachment-large size-large" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-Stan-1024x768.jpg 1024w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-Stan-300x225.jpg 300w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-Stan-768x576.jpg 768w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-Stan-1536x1152.jpg 1536w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-Stan-520x390.jpg 520w, https://livingupstatesc.com/wp-content/uploads/2020/02/Woodside-Bistro-Stan.jpg 2016w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p><strong>Want to go?</strong></p>
<p><strong>What:</strong> Woodside Bistro</p>
<p><strong>Where:</strong> 1112 Woodside Avenue, Greenville, SC 29611, (864) 203-2333</p>
<p><strong>Hours:</strong> Lunch, 11 a.m. – 3 p.m. Monday – Friday; Dinner, 5 p.m. – 8 p.m. Wednesday – Friday</p>
<p>For more information, visit the Woodside Bistro <a href="https://www.woodsidebistro.com/">website</a> or <a href="https://www.facebook.com/woodsidebistro/">Facebook page</a>.</p>
<div class="shared-counts-wrap after_content style-rounded"><a href="https://www.facebook.com/sharer/sharer.php?u=https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button facebook shared-counts-no-count" data-postid="9608" data-social-network="Facebook" data-social-action="Share" data-social-target="https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/&amp;text=Woodside%20Bistro%20thriving%20in%20overlooked%20area%20of%20West%20Greenville%E2%80%99s%20rebirth" title="Share on Twitter"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button twitter shared-counts-no-count" data-postid="9608" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="https://pinterest.com/pin/create/button/?url=https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/&amp;media=https://livingupstatesc.com/wp-content/uploads/2020/02/woodside.jpg&amp;description=Woodside Bistro thriving in overlooked area of West Greenville&#8217;s rebirth" title="Share on Pinterest"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button pinterest shared-counts-no-count" data-postid="9608" data-pin-do="none" data-social-network="Pinterest" data-social-action="Pin" data-social-target="https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="22.84375" height="32" viewBox="0 0 731 1024"><path d="M0 341.143q0-61.714 21.429-116.286t59.143-95.143 86.857-70.286 105.714-44.571 115.429-14.857q90.286 0 168 38t126.286 110.571 48.571 164q0 54.857-10.857 107.429t-34.286 101.143-57.143 85.429-82.857 58.857-108 22q-38.857 0-77.143-18.286t-54.857-50.286q-5.714 22.286-16 64.286t-13.429 54.286-11.714 40.571-14.857 40.571-18.286 35.714-26.286 44.286-35.429 49.429l-8 2.857-5.143-5.714q-8.571-89.714-8.571-107.429 0-52.571 12.286-118t38-164.286 29.714-116q-18.286-37.143-18.286-96.571 0-47.429 29.714-89.143t75.429-41.714q34.857 0 54.286 23.143t19.429 58.571q0 37.714-25.143 109.143t-25.143 106.857q0 36 25.714 59.714t62.286 23.714q31.429 0 58.286-14.286t44.857-38.857 32-54.286 21.714-63.143 11.429-63.429 3.714-56.857q0-98.857-62.571-154t-163.143-55.143q-114.286 0-190.857 74t-76.571 187.714q0 25.143 7.143 48.571t15.429 37.143 15.429 26 7.143 17.429q0 16-8.571 41.714t-21.143 25.714q-1.143 0-9.714-1.714-29.143-8.571-51.714-32t-34.857-54-18.571-61.714-6.286-60.857z"></path></svg></span><span class="shared-counts-label">Pin</span></span><span class="shared-counts-count">0</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/" title="Share on LinkedIn"  target="_blank"  rel="nofollow noopener noreferrer"  class="shared-counts-button linkedin shared-counts-no-count" data-postid="9608" data-social-network="LinkedIn" data-social-action="Share" data-social-target="https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="27.4375" height="32" viewBox="0 0 878 1024"><path d="M199.429 357.143v566.286h-188.571v-566.286h188.571zM211.429 182.286q0.571 41.714-28.857 69.714t-77.429 28h-1.143q-46.857 0-75.429-28t-28.571-69.714q0-42.286 29.429-70t76.857-27.714 76 27.714 29.143 70zM877.714 598.857v324.571h-188v-302.857q0-60-23.143-94t-72.286-34q-36 0-60.286 19.714t-36.286 48.857q-6.286 17.143-6.286 46.286v316h-188q1.143-228 1.143-369.714t-0.571-169.143l-0.571-27.429h188v82.286h-1.143q11.429-18.286 23.429-32t32.286-29.714 49.714-24.857 65.429-8.857q97.714 0 157.143 64.857t59.429 190z"></path></svg></span><span class="shared-counts-label">LinkedIn</span></span><span class="shared-counts-count">0</span></a><a href="#shared-counts-email" title="Share via Email"  class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="9608" data-social-network="Email" data-social-action="Emailed" data-social-target="https://livingupstatesc.com/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span><span class="shared-counts-count">0</span></a></div>          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>

<p class="post-tags"><span>Tags:</span> <a href="https://livingupstatesc.com/tag/austyn-mcgroarty/" rel="tag">Austyn McGroarty</a><a href="https://livingupstatesc.com/tag/food/" rel="tag">food</a><a href="https://livingupstatesc.com/tag/greenville/" rel="tag">greenville</a><a href="https://livingupstatesc.com/tag/ken-frazier/" rel="tag">Ken Frazier</a><a href="https://livingupstatesc.com/tag/textile-mill/" rel="tag">textile mill</a><a href="https://livingupstatesc.com/tag/upstate-chefs/" rel="tag">Upstate chefs</a><a href="https://livingupstatesc.com/tag/west-greenville/" rel="tag">west greenville</a><a href="https://livingupstatesc.com/tag/woodside-bistro/" rel="tag">Woodside Bistro</a><a href="https://livingupstatesc.com/tag/woodside-cotton-mill/" rel="tag">Woodside Cotton Mill</a></p>


    <script type="text/javascript">
        jQuery( function($) {
              czrapp.proRelPostsRendered = $.Deferred();
              var waypoint = new Waypoint({
                  element: document.getElementById('pro-related-posts-wrapper'),
                  handler: function(direction) {
                        if ( 'pending' == czrapp.proRelPostsRendered.state() ) {
                              var $wrap = $('#pro-related-posts-wrapper');
                              $wrap.addClass('loading');
                              czrapp.doAjax( {
                                      action: "ha_inject_pro_related",
                                      // => Always get the option from the $_POSTED data in ajax
                                      related_post_id : 9608,
                                      pro_related_posts_opt : {"id":"pro_related_posts_czr_module","title":"","enable":true,"col_number":"3","display_heading":true,"heading_text":"You may also like these other articles from Living Upstate...","freescroll":true,"ajax_enabled":true,"post_number":"10","order_by":"date","related_by":"categories"},
                                      free_related_posts_opt : "categories",
                                      layout_class : "col-2cr"
                                  } ).done( function( r ) {
                                        if ( r && r.data && r.data.html ) {
                                            if ( 'pending' == czrapp.proRelPostsRendered.state() ) {
                                                $.when( $('#pro-related-posts-wrapper').append( r.data.html ) ).done( function() {
                                                      czrapp.proRelPostsRendered.resolve();
                                                      $wrap.find('.czr-css-loader').css('opacity', 0);
                                                      _.delay( function() {
                                                            $wrap.removeClass('loading').addClass('loaded');
                                                      }, 800 );
                                                });
                                            }
                                        }
                                  });
                        }
                  },
                  offset: '110%'
              });
        });//jQuery()
    </script>
    <div id="pro-related-posts-wrapper"><div class="czr-css-loader czr-mr-loader dark"><div></div><div></div><div></div></div></div>


<section id="comments" class="themeform">

	
					<!-- comments open, no comments -->
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/woodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://livingupstatesc.com/wp-login.php?redirect_to=https%3A%2F%2Flivingupstatesc.com%2Fwoodside-bistro-thriving-in-overlooked-area-of-west-greenvilles-rebirth%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			<script type="text/javascript">
			jQuery('#reply-title').empty().html('Was This Helpful?');
		</script>
		
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="left" data-layout="col-2cr" data-sb-id="s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fas icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Download iOS app" aria-label="Download iOS app" href="https://itunes.apple.com/us/app/livin-upstate-sc/id1464520851" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-apple"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Download Android App" aria-label="Download Android App" href="https://play.google.com/store/apps/details?id=tv.nexstar.id3654&#038;hl=en_US" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-android"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="http://www.facebook.com/livingupstatesc" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/LivinUpstateSC" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Instagram" aria-label="Follow us on Instagram" href="https://www.instagram.com/livinupstatesc/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-instagram"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Pinterest" aria-label="Follow us on Pinterest" href="https://www.pinterest.com/livinupstatesc/pins/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-pinterest"></i></a></li></ul>  			</div>
			

				
				<div id="top7" class="top-7">
					<hggroup>
							<h2>Top 7<img src="https://livingupstatesc.com/wp-content/themes/hueman-pro/assets/front/img/top-7/cbs.svg" class="cbs-logo"></h2>
								<div style="display:none;">From Living Upstate</div><div class="textwidget custom-html-widget"><!-- <h3>
From Living Upstate
</h3> --></div>					</hggroup>
					<div class="content">
						<ol>
																									<li><a href="https://livingupstatesc.com/top-7-reasons-to-enter-the-carolina-eats-march-hoops-recipe-sweepstakes/">Top 7 reasons to enter the Carolina Eats March Hoops Recipe Sweepstakes</a></li>
																									<li><a href="https://livingupstatesc.com/one-upstate-city-sparkles-another-is-electric-whats-in-a-nickname/">Top 7 Upstate city nicknames</a></li>
																									<li><a href="https://livingupstatesc.com/top-7-lucky-foods-for-your-new-years-day-menu/">Top 7 lucky foods for your New Year’s Day menu</a></li>
																									<li><a href="https://livingupstatesc.com/top-7-livin-upstate-stories-of-2019/">Top 7 Livin&#8217; Upstate stories of 2019</a></li>
																									<li><a href="https://livingupstatesc.com/top-7-hvac-tips-for-pet-owners/">Top 7 HVAC tips for pet owners</a></li>
																									<li><a href="https://livingupstatesc.com/the-upstates-top-7-holiday-trips/">The Upstate&#8217;s Top 7 holiday trips</a></li>
																									<li><a href="https://livingupstatesc.com/top-7-tips-to-get-your-homes-hvac-system-ready-for-winter/">Top 7 tips to get your home’s HVAC system ready for winter</a></li>
													</ol>
					</div>
					<div id="footer-top-7-sponser-widget">
              <div class="widget_text top-7-sponser"><div style="display:none;">Top 7 Sponser Ad</div><div class="textwidget custom-html-widget"><a style="font-weight:bold; font-size:18px !important;" href="https://livingupstatesc.com/category/top-7/">CLICK HERE FOR MORE TOP 7's</a></div></div>					</div>
				</div>

						  
			
			
			<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title" style="display:none;">Secondary Sponsor Ad</h3><div class="textwidget custom-html-widget"><!-- /5678/nx.living_upstate 300x250 in left column-->
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/5678/nx.living_upstate', [300, 250]).setTargeting('pos', ['mr1']).display();
</script>
		

<!-- OLD RANDOM IMAGE SCRIPT <script type="text/javascript">
var total_images = 5;
var random_number = Math.floor((Math.random()*total_images));
var random_img = new Array();
random_img[0] = '<a href="https://www.fbs.org/" target="_blank"><img src="/wp-content/uploads/2018/06/FBS_GIF_exportFile128Dithered.gif" width="100%"></a>';
random_img[1] = '<a href="https://www.backto30.com/" target="_blank"><img src="/wp-content/uploads/2018/07/back-to-30.png" width="100%"></a>';
random_img[2] = '<a href="https://www.unclaimedfurnitureupstate.com/" target="_blank"><img src="/wp-content/uploads/2018/08/unclaimed_furn_011714_300x250.jpg" width="100%"></a>';
random_img[3] = '<a href="https://www.ingles-markets.com" target="_blank"><img src="/wp-content/uploads/2018/11/ingles_021315_300x250.jpg" width="100%"></a>';
random_img[4] = '<a href="https://www.tctc.edu/" target="_blank"><img src="/wp-content/uploads/2019/07/tri-county-tech-college-sponsor-300x250.jpg" width="100%"></a>';
document.write(random_img[random_number]);
</script> --></div></div><div id="custom_html-31" class="widget_text widget widget_custom_html"><h3 class="widget-title" style="display:none;">Newsletter Button</h3><div class="textwidget custom-html-widget"><a href="/subscribe-to-our-newsletter/"><img src="https://livingupstatesc.com/wp-content/uploads/2018/04/newsletter-button.png" width="100%"></a></div></div><div id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title" style="display:none;">Tags</h3><div class="tagcloud"><a href="https://livingupstatesc.com/tag/active/" class="tag-cloud-link tag-link-146 tag-link-position-1" style="font-size: 10.367647058824pt;" aria-label="active (16 items)">active</a>
<a href="https://livingupstatesc.com/tag/anderson/" class="tag-cloud-link tag-link-50 tag-link-position-2" style="font-size: 19.632352941176pt;" aria-label="anderson (133 items)">anderson</a>
<a href="https://livingupstatesc.com/tag/anderson-county/" class="tag-cloud-link tag-link-482 tag-link-position-3" style="font-size: 8.4117647058824pt;" aria-label="anderson county (10 items)">anderson county</a>
<a href="https://livingupstatesc.com/tag/art/" class="tag-cloud-link tag-link-203 tag-link-position-4" style="font-size: 10.367647058824pt;" aria-label="art (16 items)">art</a>
<a href="https://livingupstatesc.com/tag/asheville/" class="tag-cloud-link tag-link-235 tag-link-position-5" style="font-size: 19.838235294118pt;" aria-label="asheville (139 items)">asheville</a>
<a href="https://livingupstatesc.com/tag/beer/" class="tag-cloud-link tag-link-19 tag-link-position-6" style="font-size: 8.8235294117647pt;" aria-label="beer (11 items)">beer</a>
<a href="https://livingupstatesc.com/tag/cooking/" class="tag-cloud-link tag-link-238 tag-link-position-7" style="font-size: 8.4117647058824pt;" aria-label="cooking (10 items)">cooking</a>
<a href="https://livingupstatesc.com/tag/corn-maze/" class="tag-cloud-link tag-link-363 tag-link-position-8" style="font-size: 9.1323529411765pt;" aria-label="corn maze (12 items)">corn maze</a>
<a href="https://livingupstatesc.com/tag/davis-services/" class="tag-cloud-link tag-link-398 tag-link-position-9" style="font-size: 8pt;" aria-label="davis services (9 items)">davis services</a>
<a href="https://livingupstatesc.com/tag/downtown/" class="tag-cloud-link tag-link-107 tag-link-position-10" style="font-size: 14.691176470588pt;" aria-label="downtown (44 items)">downtown</a>
<a href="https://livingupstatesc.com/tag/downtown-greenville-sc/" class="tag-cloud-link tag-link-444 tag-link-position-11" style="font-size: 9.1323529411765pt;" aria-label="downtown greenville sc (12 items)">downtown greenville sc</a>
<a href="https://livingupstatesc.com/tag/events/" class="tag-cloud-link tag-link-46 tag-link-position-12" style="font-size: 18.911764705882pt;" aria-label="events (113 items)">events</a>
<a href="https://livingupstatesc.com/tag/family/" class="tag-cloud-link tag-link-145 tag-link-position-13" style="font-size: 18.911764705882pt;" aria-label="family (114 items)">family</a>
<a href="https://livingupstatesc.com/tag/farms/" class="tag-cloud-link tag-link-365 tag-link-position-14" style="font-size: 8pt;" aria-label="farms (9 items)">farms</a>
<a href="https://livingupstatesc.com/tag/festival/" class="tag-cloud-link tag-link-45 tag-link-position-15" style="font-size: 11.088235294118pt;" aria-label="festival (19 items)">festival</a>
<a href="https://livingupstatesc.com/tag/festivals/" class="tag-cloud-link tag-link-274 tag-link-position-16" style="font-size: 8pt;" aria-label="festivals (9 items)">festivals</a>
<a href="https://livingupstatesc.com/tag/food/" class="tag-cloud-link tag-link-15 tag-link-position-17" style="font-size: 18.808823529412pt;" aria-label="food (112 items)">food</a>
<a href="https://livingupstatesc.com/tag/football/" class="tag-cloud-link tag-link-149 tag-link-position-18" style="font-size: 8.4117647058824pt;" aria-label="football (10 items)">football</a>
<a href="https://livingupstatesc.com/tag/fun/" class="tag-cloud-link tag-link-49 tag-link-position-19" style="font-size: 19.529411764706pt;" aria-label="fun (130 items)">fun</a>
<a href="https://livingupstatesc.com/tag/gardening/" class="tag-cloud-link tag-link-581 tag-link-position-20" style="font-size: 8.8235294117647pt;" aria-label="gardening (11 items)">gardening</a>
<a href="https://livingupstatesc.com/tag/greenville/" class="tag-cloud-link tag-link-47 tag-link-position-21" style="font-size: 22pt;" aria-label="greenville (230 items)">greenville</a>
<a href="https://livingupstatesc.com/tag/greenville-county/" class="tag-cloud-link tag-link-814 tag-link-position-22" style="font-size: 9.5441176470588pt;" aria-label="Greenville County (13 items)">Greenville County</a>
<a href="https://livingupstatesc.com/tag/greer/" class="tag-cloud-link tag-link-95 tag-link-position-23" style="font-size: 18.602941176471pt;" aria-label="greer (107 items)">greer</a>
<a href="https://livingupstatesc.com/tag/guide/" class="tag-cloud-link tag-link-123 tag-link-position-24" style="font-size: 19.735294117647pt;" aria-label="guide (136 items)">guide</a>
<a href="https://livingupstatesc.com/tag/hendersonville/" class="tag-cloud-link tag-link-106 tag-link-position-25" style="font-size: 19.220588235294pt;" aria-label="hendersonville (122 items)">hendersonville</a>
<a href="https://livingupstatesc.com/tag/ingles/" class="tag-cloud-link tag-link-39 tag-link-position-26" style="font-size: 11.294117647059pt;" aria-label="ingles (20 items)">ingles</a>
<a href="https://livingupstatesc.com/tag/ingles-markets/" class="tag-cloud-link tag-link-685 tag-link-position-27" style="font-size: 9.1323529411765pt;" aria-label="Ingles Markets (12 items)">Ingles Markets</a>
<a href="https://livingupstatesc.com/tag/jamarcus-gaston/" class="tag-cloud-link tag-link-427 tag-link-position-28" style="font-size: 8pt;" aria-label="jamarcus gaston (9 items)">jamarcus gaston</a>
<a href="https://livingupstatesc.com/tag/kids/" class="tag-cloud-link tag-link-73 tag-link-position-29" style="font-size: 17.882352941176pt;" aria-label="kids (91 items)">kids</a>
<a href="https://livingupstatesc.com/tag/live-music/" class="tag-cloud-link tag-link-82 tag-link-position-30" style="font-size: 11.911764705882pt;" aria-label="live music (23 items)">live music</a>
<a href="https://livingupstatesc.com/tag/local/" class="tag-cloud-link tag-link-204 tag-link-position-31" style="font-size: 20.147058823529pt;" aria-label="local (149 items)">local</a>
<a href="https://livingupstatesc.com/tag/music/" class="tag-cloud-link tag-link-40 tag-link-position-32" style="font-size: 13.455882352941pt;" aria-label="music (33 items)">music</a>
<a href="https://livingupstatesc.com/tag/outdoors/" class="tag-cloud-link tag-link-52 tag-link-position-33" style="font-size: 14.279411764706pt;" aria-label="outdoors (40 items)">outdoors</a>
<a href="https://livingupstatesc.com/tag/pickens-county/" class="tag-cloud-link tag-link-724 tag-link-position-34" style="font-size: 8.4117647058824pt;" aria-label="Pickens County (10 items)">Pickens County</a>
<a href="https://livingupstatesc.com/tag/prisma-health/" class="tag-cloud-link tag-link-451 tag-link-position-35" style="font-size: 11.088235294118pt;" aria-label="Prisma Health (19 items)">Prisma Health</a>
<a href="https://livingupstatesc.com/tag/recipes/" class="tag-cloud-link tag-link-38 tag-link-position-36" style="font-size: 12.941176470588pt;" aria-label="recipes (29 items)">recipes</a>
<a href="https://livingupstatesc.com/tag/restaurants/" class="tag-cloud-link tag-link-81 tag-link-position-37" style="font-size: 14.073529411765pt;" aria-label="restaurants (38 items)">restaurants</a>
<a href="https://livingupstatesc.com/tag/shopping/" class="tag-cloud-link tag-link-325 tag-link-position-38" style="font-size: 8pt;" aria-label="SHOPPING (9 items)">SHOPPING</a>
<a href="https://livingupstatesc.com/tag/spartanburg/" class="tag-cloud-link tag-link-18 tag-link-position-39" style="font-size: 21.485294117647pt;" aria-label="spartanburg (204 items)">spartanburg</a>
<a href="https://livingupstatesc.com/tag/spartanburg-county/" class="tag-cloud-link tag-link-752 tag-link-position-40" style="font-size: 8.4117647058824pt;" aria-label="spartanburg county (10 items)">spartanburg county</a>
<a href="https://livingupstatesc.com/tag/sports/" class="tag-cloud-link tag-link-31 tag-link-position-41" style="font-size: 10.882352941176pt;" aria-label="sports (18 items)">sports</a>
<a href="https://livingupstatesc.com/tag/summer/" class="tag-cloud-link tag-link-222 tag-link-position-42" style="font-size: 9.1323529411765pt;" aria-label="summer (12 items)">summer</a>
<a href="https://livingupstatesc.com/tag/the-ingles-table/" class="tag-cloud-link tag-link-479 tag-link-position-43" style="font-size: 9.8529411764706pt;" aria-label="The Ingles Table (14 items)">The Ingles Table</a>
<a href="https://livingupstatesc.com/tag/top-7/" class="tag-cloud-link tag-link-408 tag-link-position-44" style="font-size: 8.4117647058824pt;" aria-label="top 7 (10 items)">top 7</a>
<a href="https://livingupstatesc.com/tag/travel/" class="tag-cloud-link tag-link-201 tag-link-position-45" style="font-size: 12.220588235294pt;" aria-label="travel (25 items)">travel</a></div>
</div><div id="custom_html-10" class="widget_text widget widget_custom_html"><h3 class="widget-title" style="display:none;">Event Calendar</h3><div class="textwidget custom-html-widget"><div style="width:100%;" data-cswidget="8930" id="8930"></div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script></div></div><div id="custom_html-43" class="widget_text widget widget_custom_html"><h3 class="widget-title" style="display:none;">Your Stories</h3><div class="textwidget custom-html-widget"><div style="width:100%; text-align:center; background:#990000; padding:1%;"><a style="color:#fff; font-weight:bold; font-size: 20px;" href="https://livingupstatesc.com/category/your-stories/">Write a Story on Livin' Upstate</a></div><br><p>Here are some stories written by other fans of Livin' Upstate.</p></div></div><div id="alxposts-2" class="widget widget_hu_posts">
<h3 class="widget-title" style="display:none;">Your Stories</h3>
	
	<ul class="alx-posts group thumbs-enabled">
				<li>

						<div class="post-item-thumbnail">
				<a href="https://livingupstatesc.com/dream-vacations-shares-four-benefits-of-living-near-a-cruise-home-port/" title="Dream Vacations Shares Four Benefits of Living Near a Cruise Home Port">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2020/02/DV-logo-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2020/02/DV-logo-520x245.jpg 520w, https://livingupstatesc.com/wp-content/uploads/2020/02/DV-logo-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://livingupstatesc.com/dream-vacations-shares-four-benefits-of-living-near-a-cruise-home-port/" rel="bookmark" title="Dream Vacations Shares Four Benefits of Living Near a Cruise Home Port">Dream Vacations Shares Four Benefits of Living Near a Cruise Home Port</a></p>
							</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="https://livingupstatesc.com/reedy-river-duck-derby-upping-its-game-to-12000-ducks/" title="Reedy River Duck Derby upping its game to 12,000 ducks">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2020/02/admin-ajax-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2020/02/admin-ajax-520x245.jpg 520w, https://livingupstatesc.com/wp-content/uploads/2020/02/admin-ajax-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://livingupstatesc.com/reedy-river-duck-derby-upping-its-game-to-12000-ducks/" rel="bookmark" title="Reedy River Duck Derby upping its game to 12,000 ducks">Reedy River Duck Derby upping its game to 12,000 ducks</a></p>
							</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="https://livingupstatesc.com/25th-wedding-anniversary-for-local-couple/" title="25th wedding anniversary for local couple.">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2020/02/94F41242-EF33-44FB-9E87-0D973F59DF4D-520x245.jpeg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2020/02/94F41242-EF33-44FB-9E87-0D973F59DF4D-520x245.jpeg 520w, https://livingupstatesc.com/wp-content/uploads/2020/02/94F41242-EF33-44FB-9E87-0D973F59DF4D-720x340.jpeg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://livingupstatesc.com/25th-wedding-anniversary-for-local-couple/" rel="bookmark" title="25th wedding anniversary for local couple.">25th wedding anniversary for local couple.</a></p>
							</div>

		</li>
					</ul><!--/.alx-posts-->

</div>

		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
        <section class="container" id="footer-widgets">
          <div class="container-inner">

            <div class="pad group">

                                <div class="footer-widget-1 grid one-full last">
                    <div id="custom_html-25" class="widget_text widget widget_custom_html"><h3 class="widget-title" style="display:none;">test post tag i-85 title</h3><div class="textwidget custom-html-widget">test post i-85</div></div>                  </div>
              
            </div><!--/.pad-->

          </div><!--/.container-inner-->
        </section><!--/.container-->

    
          <nav class="nav-container group" id="nav-footer" data-menu-id="footer-3" data-menu-scrollable="false">
                      <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
                    <div class="nav-text"></div>
        <div class="nav-wrap">
          <ul id="menu-footer" class="nav container group"><li id="menu-item-6658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6658"><a href="https://livingupstatesc.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-6659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6659"><a href="https://livingupstatesc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-6660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6660"><a href="https://livingupstatesc.com/about-us/">About Us</a></li>
<li id="menu-item-6661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6661"><a href="https://livingupstatesc.com/livin-upstate-sc-contributors/">Livin&#8217; Upstate SC Contributors</a></li>
</ul>        </div>
      </nav><!--/#nav-footer-->
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>Livin&#039; Upstate SC &copy; 2020. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                                                  <div id="credit" style="">
            <p>Powered by&nbsp;<a class="fab fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank"></a> - Designed with&nbsp;<a href="https://presscustomizr.com/hueman-pro" title="Hueman Pro">Hueman Pro</a></p>
          </div><!--/#credit-->
                    
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Download iOS app" aria-label="Download iOS app" href="https://itunes.apple.com/us/app/livin-upstate-sc/id1464520851" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-apple"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Download Android App" aria-label="Download Android App" href="https://play.google.com/store/apps/details?id=tv.nexstar.id3654&#038;hl=en_US" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-android"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="http://www.facebook.com/livingupstatesc" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/LivinUpstateSC" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Instagram" aria-label="Follow us on Instagram" href="https://www.instagram.com/livinupstatesc/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-instagram"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Pinterest" aria-label="Follow us on Pinterest" href="https://www.pinterest.com/livinupstatesc/pins/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-pinterest"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<script src="/wp-content/themes/hueman-pro/assets/front/js/infinity.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WfcFrontParams = {"effectsAndIconsSelectorCandidates":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/themes/hueman-pro/addons/pro/wfc/front/assets/js/font-customizer-front.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/livingupstatesc.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/livingupstatesc.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/themes/hueman-pro/addons/assets/front/js/jQuerySharrre.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/themes/hueman-pro/addons/assets/front/js/vendors/flickity.min.js?ver=68.0.0'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"1","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":true,"mobile":false},"isWPMobile":"","menuStickyUserSettings":{"desktop":"no_stick","mobile":"stick_up"},"isDevMode":"","ajaxUrl":"https:\/\/livingupstatesc.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"29b27affda"},"userStarted":{"with":"with|1.0.28","on":{"date":"2018-03-12 16:29:28.000000","timezone_type":3,"timezone":"UTC"}},"isWelcomeNoteOn":"","welcomeContent":"","fitTextMap":{"single_post_title":{"selectors":".single h1.entry-title","minEm":1.375,"maxEm":2.62},"page_title":{"selectors":".page-title h1","minEm":1,"maxEm":1.3},"home_page_title":{"selectors":".home .page-title","minEm":1,"maxEm":1.2,"compression":2.5},"post_titles":{"selectors":".blog .post-title, .archive .post-title","minEm":1.375,"maxEm":1.475},"featured_post_titles":{"selectors":".featured .post-title","minEm":1.375,"maxEm":2.125},"comments":{"selectors":".commentlist li","minEm":0.8125,"maxEm":0.93,"compression":2.5},"entry":{"selectors":".entry","minEm":0.9375,"maxEm":1.125,"compression":2.5},"content_h1":{"selectors":".entry h1, .woocommerce div.product h1.product_title","minEm":1.7578125,"maxEm":2.671875},"content_h2":{"selectors":".entry h2","minEm":1.5234375,"maxEm":2.390625},"content_h3":{"selectors":".entry h3","minEm":1.40625,"maxEm":1.96875},"content_h4":{"selectors":".entry h4","minEm":1.2890625,"maxEm":1.6875},"content_h5":{"selectors":".entry h5","minEm":1.0546875,"maxEm":1.40625},"content_h6":{"selectors":".entry h6","minEm":0.9375,"maxEm":1.265625,"compression":2.5}},"userFontSize":"16","fitTextCompression":"1.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/themes/hueman-pro/assets/front/js/scripts.min.js?ver=68.0.0'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!--[if lt IE 9]>
<script src="https://livingupstatesc.com/wp-content/themes/hueman-pro/assets/front/js/ie/respond.js"></script>
<![endif]-->
		<div id="shared-counts-modal-wrap" style="display:none;">
			<div class="shared-counts-modal">
				<a href="#" id="shared-counts-modal-close"><span class="close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8">
				<path fill="#FFF" fill-rule="evenodd" d="M338,11.0149385 L340.805644,8.20929447 C341.000906,8.01403233 341.317489,8.01403233 341.512751,8.20929447 L341.790706,8.48724919 C341.985968,8.68251134 341.985968,8.99909383 341.790706,9.19435597 L338.985062,12 L341.790706,14.805644 C341.985968,15.0009062 341.985968,15.3174887 341.790706,15.5127508 L341.512751,15.7907055 C341.317489,15.9859677 341.000906,15.9859677 340.805644,15.7907055 L338,12.9850615 L335.194356,15.7907055 C334.999094,15.9859677 334.682511,15.9859677 334.487249,15.7907055 L334.209294,15.5127508 C334.014032,15.3174887 334.014032,15.0009062 334.209294,14.805644 L337.014938,12 L334.209294,9.19435597 C334.014032,8.99909383 334.014032,8.68251134 334.209294,8.48724919 L334.487249,8.20929447 C334.682511,8.01403233 334.999094,8.01403233 335.194356,8.20929447 L338,11.0149385 Z" transform="translate(-334 -8)"/>
				</svg></span></a>
				<div class="shared-counts-modal-header">
					<span class="shared-counts-modal-icon"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="45" viewBox="0 0 48 45"><path fill-rule="evenodd" d="M31.7849302,27.028093 L27.9750698,27.028093 L27.9750698,19.6751628 C27.9750698,18.7821395 27.9940465,17.9650233 28.0331163,17.2249302 C27.7986977,17.5095814 27.5062326,17.8065116 27.1579535,18.1179535 L25.5806512,19.4195349 L23.6327442,17.024 L28.4026047,13.1393488 L31.7849302,13.1393488 L31.7849302,27.028093 Z M22.6392558,21.4422326 L19.104,21.4422326 L19.104,24.8714419 L16.5488372,24.8714419 L16.5488372,21.4422326 L13.015814,21.4422326 L13.015814,18.896 L16.5488372,18.896 L16.5488372,15.4098605 L19.104,15.4098605 L19.104,18.896 L22.6392558,18.896 L22.6392558,21.4422326 Z M43.5996279,2 L4.40037209,2 C1.9735814,2 0,3.97469767 0,6.40037209 L0,32.8003721 C0,35.2260465 1.9735814,37.1996279 4.40037209,37.1996279 L22.3791628,37.1996279 L33.2796279,45.92 C33.5843721,46.1633488 33.9505116,46.2883721 34.3211163,46.2883721 C34.5689302,46.2883721 34.8178605,46.2325581 35.0511628,46.119814 C35.636093,45.8385116 36,45.2591628 36,44.6106047 L36,37.1996279 L43.5996279,37.1996279 C46.0253023,37.1996279 48,35.2260465 48,32.8003721 L48,6.40037209 C48,3.97469767 46.0253023,2 43.5996279,2 Z" transform="translate(0 -2)"/></svg></span><span class="shared-counts-modal-title">Share this Article</span><span class="shared-counts-modal-subtitle">Like this article? Email it to a friend!</span>				</div>
				<div class="shared-counts-modal-content">
					<p>
						<label for="shared-counts-modal-recipient">Friend&#039;s Email Address</label>
						<input type="email" id="shared-counts-modal-recipient" placeholder="Friend&#039;s Email Address">
					</p>
					<p>
						<label for="shared-counts-modal-name">Your Name</label>
						<input type="text" id="shared-counts-modal-name" placeholder="Your Name">
					</p>
					<p>
						<label for="shared-counts-modal-email">Your Email Address</label>
						<input type="email" id="shared-counts-modal-email" placeholder="Your Email Address">
					</p>
										<p class="shared-counts-modal-validation">
						<label for="shared-counts-modal-validation">Comments</label>
						<input type="text" id="shared-counts-modal-validation" autocomplete="off">
					</p>
					<p class="shared-counts-modal-submit">
						<button id="shared-counts-modal-submit">Send Email</button>
					</p>
					<div id="shared-counts-modal-sent">Email sent!</div>
				</div>
			</div>
		</div>
		
		<!-- Cookie Notice plugin v1.2.50 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #7c0000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">OK</a><a href="https://www.nexstar.tv/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Privacy Policy</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>