<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="https://gmpg.org/xfn/11">
  <link rel="pingback" href="https://livingupstatesc.com/xmlrpc.php">
  <link href="https://fonts.googleapis.com/css?family=Maven+Pro:900" rel="stylesheet">
  <link rel="stylesheet" id="tc-front-gfonts" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:regular">        <style id="dyn-style-fonts" type="text/css">
            /* Setting : body */ 
body {
font-family : 'Source Sans Pro'!important;
}

        </style>
        <title>Meet award-winning Upstate authors on National Book Lovers Day</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://livingupstatesc.com/meet-award-winning-upstate-authors-on-national-book-lovers-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet award-winning Upstate authors on National Book Lovers Day" />
<meta property="og:description" content="Tomorrow is National Book Lovers Day, so we invited Livin’ Upstate contributor Jill Hendrix, owner of Fiction Addiction in Greenville,&#046;&#046;&#046;" />
<meta property="og:url" content="https://livingupstatesc.com/meet-award-winning-upstate-authors-on-national-book-lovers-day/" />
<meta property="og:site_name" content="Livin&#039; Upstate SC" />
<meta property="article:publisher" content="https://www.facebook.com/livingupstatesc/" />
<meta property="article:tag" content="book lovers" />
<meta property="article:tag" content="Death of a Jester" />
<meta property="article:tag" content="Deb Richardson-Moore" />
<meta property="article:tag" content="fiction addiction" />
<meta property="article:tag" content="How I Became A Pirate" />
<meta property="article:tag" content="Lowcountry Bommerang" />
<meta property="article:tag" content="Melinda Long" />
<meta property="article:tag" content="National Book Lovers Day" />
<meta property="article:tag" content="Susan Boyer" />
<meta property="article:tag" content="Upstate authors" />
<meta property="article:section" content="Good to Know" />
<meta property="article:published_time" content="2019-08-07T17:41:20+00:00" />
<meta property="article:modified_time" content="2019-08-08T18:38:42+00:00" />
<meta property="og:updated_time" content="2019-08-08T18:38:42+00:00" />
<meta property="fb:app_id" content="204149817025933" />
<meta property="og:image" content="https://livingupstatesc.com/wp-content/uploads/2019/08/Fiction-Addiction.jpg" />
<meta property="og:image:secure_url" content="https://livingupstatesc.com/wp-content/uploads/2019/08/Fiction-Addiction.jpg" />
<meta property="og:image:width" content="1814" />
<meta property="og:image:height" content="1211" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tomorrow is National Book Lovers Day, so we invited Livin’ Upstate contributor Jill Hendrix, owner of Fiction Addiction in Greenville,&#046;&#046;&#046;" />
<meta name="twitter:title" content="Meet award-winning Upstate authors on National Book Lovers Day" />
<meta name="twitter:site" content="@LivinUpstateSC" />
<meta name="twitter:image" content="https://livingupstatesc.com/wp-content/uploads/2019/08/Fiction-Addiction.jpg" />
<meta name="twitter:creator" content="@LivinUpstateSC" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://livingupstatesc.com/#website","url":"https://livingupstatesc.com/","name":"Livin&#039; Upstate SC","potentialAction":{"@type":"SearchAction","target":"https://livingupstatesc.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://livingupstatesc.com/meet-award-winning-upstate-authors-on-national-book-lovers-day/#primaryimage","url":"https://livingupstatesc.com/wp-content/uploads/2019/08/Fiction-Addiction.jpg","width":1814,"height":1211,"caption":"Meet award-winning Upstate authors on National Book Lovers Day"},{"@type":"WebPage","@id":"https://livingupstatesc.com/meet-award-winning-upstate-authors-on-national-book-lovers-day/#webpage","url":"https://livingupstatesc.com/meet-award-winning-upstate-authors-on-national-book-lovers-day/","inLanguage":"en-US","name":"Meet award-winning Upstate authors on National Book Lovers Day","isPartOf":{"@id":"https://livingupstatesc.com/#website"},"primaryImageOfPage":{"@id":"https://livingupstatesc.com/meet-award-winning-upstate-authors-on-national-book-lovers-day/#primaryimage"},"datePublished":"2019-08-07T17:41:20+00:00","dateModified":"2019-08-08T18:38:42+00:00","author":{"@id":"https://livingupstatesc.com/#/schema/person/29635dcd7bd8ed66d5328479f253a810"}},{"@type":["Person"],"@id":"https://livingupstatesc.com/#/schema/person/29635dcd7bd8ed66d5328479f253a810","name":"Livin' Upstate SC","image":{"@type":"ImageObject","@id":"https://livingupstatesc.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7f43e3a7f2d7e35c4d79f07b7f21892d?s=96&d=mm&r=g","caption":"Livin' Upstate SC"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Livin&#039; Upstate SC &raquo; Feed" href="https://livingupstatesc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Livin&#039; Upstate SC &raquo; Comments Feed" href="https://livingupstatesc.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="Livin&#039; Upstate SC &raquo; Meet award-winning Upstate authors on National Book Lovers Day Comments Feed" href="https://livingupstatesc.com/meet-award-winning-upstate-authors-on-national-book-lovers-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livingupstatesc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='font-customizer-style-css'  href='https://livingupstatesc.com/wp-content/themes/hueman-pro/addons/pro/wfc/front/assets/css/font_customizer.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://livingupstatesc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-animation-css'  href='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-css'  href='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-tagit-styles-css'  href='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/css/jquery.tagit.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-tagit-ui-styles-css'  href='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/css/tagit.ui-zendesk.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ap-lightbox-css-css'  href='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='chimpy-css'  href='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/css/style-frontend.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='chimpy-font-awesome-css'  href='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/css/font-awesome/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='chimpy-sky-forms-style-css'  href='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/forms/css/sky-forms.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='chimpy-sky-forms-color-schemes-css'  href='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/forms/css/sky-forms-color-schemes.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='hph-front-style-css'  href='https://livingupstatesc.com/wp-content/themes/hueman-pro/addons/assets/front/css/hph-front.min.css?ver=68.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://livingupstatesc.com/wp-content/themes/hueman-pro/assets/front/css/main.min.css?ver=68.0.0' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }::selection { background-color: #990000; }
::-moz-selection { background-color: #990000; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #990000; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #990000; }.post-format .format-container { border-color: #990000; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #990000!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #e9ad26; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #e9ad26; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #e9ad26; }
.post-comments span:before { border-right-color: #e9ad26; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #960f00}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #960f00; }
              }#header { background-color: #eaeaea; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #eaeaea; }
}
        #header #nav-mobile { background-color: #ffffff; }#nav-header.nav-container, #main-header-search .search-expand { background-color: #960f00; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #960f00; }
}
        .site-title a img { max-height: 120px; }body { background-color: #eaeaea; }
</style>
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://livingupstatesc.com/wp-content/themes/hueman-pro/assets/front/css/font-awesome.min.css?ver=68.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='https://livingupstatesc.com/wp-content/plugins/wp-members/css/generic-no-float.css?ver=3.2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://livingupstatesc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it-custom.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"https:\/\/livingupstatesc.com\/wp-admin\/admin-ajax.php","nonce":"1d697e5e5b"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/js/jquery.cookie.js?ver=1.4'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/js/chimpy-frontend.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/forms/js/jquery.form.min.js?ver=20130711'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/forms/js/jquery.validate.min.js?ver=1.11.0'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/plugins/chimpy/assets/forms/js/jquery.maskedinput.min.js?ver=1.3.1'></script>
<link rel='https://api.w.org/' href='https://livingupstatesc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://livingupstatesc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://livingupstatesc.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://livingupstatesc.com/?p=7085' />
<link rel="alternate" type="application/json+oembed" href="https://livingupstatesc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingupstatesc.com%2Fmeet-award-winning-upstate-authors-on-national-book-lovers-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://livingupstatesc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flivingupstatesc.com%2Fmeet-award-winning-upstate-authors-on-national-book-lovers-day%2F&#038;format=xml" />
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 926242041;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/926242041/?guid=ON&amp;script=0"/>
</div>
</noscript>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PP32MM6');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-117745909-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-117745909-1');
</script>

<meta name="msvalidate.01" content="E4C2DE85ADC585A27D92BFCA4A3A20B3" />

<meta name="google-site-verification" content="Dp8a6Q0AYDqR9wx356oEIeEmWCUM-0k6Fhm468iPdhE" />
<!--[if lt IE 9]>
<script src="https://livingupstatesc.com/wp-content/themes/hueman-pro/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://livingupstatesc.com/wp-content/themes/hueman-pro/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://livingupstatesc.com/wp-content/uploads/2018/03/cropped-libing-upstate-favicon-512-150x150.png" sizes="32x32" />
<link rel="icon" href="https://livingupstatesc.com/wp-content/uploads/2018/03/cropped-libing-upstate-favicon-512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://livingupstatesc.com/wp-content/uploads/2018/03/cropped-libing-upstate-favicon-512-300x300.png" />
<meta name="msapplication-TileImage" content="https://livingupstatesc.com/wp-content/uploads/2018/03/cropped-libing-upstate-favicon-512-300x300.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Meet award-winning Upstate authors on National Book Lovers Day" /><meta name="twitter:site" content="@LivinUpstateSC" /><meta name="twitter:description" content="Tomorrow is National Book Lovers Day, so we invited Livin’ Upstate contributor Jill Hendrix, owner of Fiction Addiction in Greenville,&hellip;" /><meta name="twitter:image" content="https://livingupstatesc.com/wp-content/uploads/2019/08/Fiction-Addiction.jpg" /><meta name="twitter:image:alt" content="Meet award-winning Upstate authors on National Book Lovers Day" />
		<style type="text/css" id="wp-custom-css">
			/** img border **/

.post-thumbnail {border:1px solid #cccccc;}


/** right sidebar color **/

.sidebar.s1 .sidebar-top {background-color:#e9ad26;}


/** school list **/

a.sidebar_link {font-weight:bold; color:#990000 !important;}

a.sidebar_link:hover {font-weight:bold; color:#333 !important; text-decoration:underline !important;}

.published {display:none;}
.post-category {display:none;}
.fa-folder-open{display:none;}

.schoolType {padding:10px; width:98%}

.heading {font-weight:bold; font-size:20px;}

.sch-dropdown {font-size:18px; }

.selector-box {background:#ccc; padding:4px;}

.schoolLi { list-style-type: none !important; margin-bottom:10px !important; border:1px solid #ccc; padding: 10px;}

.district {font-style:italic; font-weight:bold;}

.schoolList {padding-left:0;}


/** side bar widget padding **/

.widget {padding-top:10px !important; padding-bottom:5px !important;}

/** tag cloud **/

.tagcloud a:link{margin:4px 2px 2px 4px !important; color:#666666; text-transform:uppercase;}
.tagcloud a:hover{margin:4px 2px 2px 4px !important; color:#990000; text-transform:uppercase;}
.tagcloud a:visted{margin:4px 2px 2px 4px !important; color:#666666; text-transform:uppercase;}
.tagcloud a:active{margin:4px 2px 2px 4px !important; color:#666666; text-transform:uppercase;}
.tagcloud {border:1px solid #dfdfdf; padding:4px;background:#fafafa;}


/** county census data **/

.demo_wrapper { width:100%; clear:both; float:left; display:block; border:1px solid #ccc;}
.demo_row1 {width:100%;background:#fff; clear:both;  float:left; display:block;}
.demo_row2 {width:100%;background:#eaeaea; clear:both; float:left; display:block;}
.demo_left {width:59%; padding:0.5%; float:left; display:block;}
.demo_right {width:39%; padding:0.5%; float:right; display:block;}


/** NAV **/

.nav > li {text-transform:uppercase;}

/** subnav background color **/

.ham__navbar-toggler-two .line {background:#000;}

.ham__navbar-toggler-two.active {background:#999;}

/**mobile nav **/

@media only screen and (max-width: 719px)
{#header .nav-container .nav li a{
	font-weight:bold;
	font-size:16px;
    color: #333;
    color: rgba(51,51,51,.9);
    border-top: 1px solid #e2e2e2;
}
#header .nav-container .nav li a:hover {
	font-weight:bold;
	font-size:16px;
    color: #333;
    color: rgba(51,51,51,.9);
    border-top: 1px solid #e2e2e2;
}
	#header .nav-container .nav li a:active {
	font-weight:bold;
	font-size:16px;
    color: #333;
    color: rgba(51,51,51,.9);
    border-top: 1px solid #e2e2e2;
}	
	
	#header .nav-container .nav li a:active {
	font-weight:bold;
	font-size:16px;
    color: #333;
    color: rgba(51,51,51,.9);
    border-top: 1px solid #e2e2e2;
}		
	#header .nav-container .nav li a:visited {
	font-weight:bold;
	font-size:16px;
    color: #333;
    color: rgba(51,51,51,.9);
    border-top: 1px solid #e2e2e2;
}	
}

/** remove footer **/

#credit {display:none;}

/** MOBILE CONTENT WELL LINKS **/

@media only screen and (min-width: 751px)
{ .mobile-link-hide {display:none;
}
}

@media only screen and (max-width: 750px)
{ .mobile-link-hide {display:block;
}
}

.mobile-top-link-wrapper {width:100%; display:block;
}
.mobile-top-link-row {width:100%; display:block;
}
.mobile-top-link-cell {display:inline-block;width:48%; background-color:#dbdada; margin:0.5%; padding:6px 0 6px 0; text-align:center; }

.mobile-top-link-cell a{color:#333333;}

/** next links at bottom of river **/
.next a, .prev a{background-color:#990000; color:#ffffff; padding: 4px 6px 4px 6px; text-transform: uppercase;}

/** TABLET LOGO MARGIN **/



/* Extra small devices (phones, 600px and down) */
@media only screen and (max-width: 600px) {.custom-logo-link{margin-top:0px;} 
}

/* Small devices (portrait tablets and large phones, 600px and up) */
@media only screen and (min-width: 600px) {.custom-logo-link{margin-top:-30px;} 
}

/* Medium devices (landscape tablets, 768px and up) */
@media only screen and (min-width: 768px) {.custom-logo-link{margin-top:-30px;} 
}

/* Large devices (laptops/desktops, 992px and up) */
@media only screen and (min-width: 992px) {.custom-logo-link{margin:0px;} 
}

/* Extra large devices (large laptops and desktops, 1200px and up) */
@media only screen and (min-width: 1200px) {.custom-logo-link{margin:0px;}
}

/* remove icon background overlay on images */
.thumb-icon {background:none; box-shadow:none;}

.fa-star {display:none;}

.post-hover:hover .thumb-icon {background:none; color:#ccc;}

.thumb-icon a:hover a{background:none;}


/* Header Sponsor ad 

@media only screen and (max-width: 719px) {
.header-ads-mobile #header-widgets {
    float: none;
    display: block;
    text-align: center;
    padding-top: 0px;
    position: relative;
}
}
*/

/* FROM LIVING UPSTATE background color change */
div#top7 h3{background-color:#950f00 !important;}

		</style>
		        <style id="dyn-style-others" type="text/css">
            /* Setting : body */ 
body {
color : #595959;
letter-spacing : 0.00rem;
line-height : 1.25rem;
font-weight : 400;
font-style : normal;
}

/* Setting : menu_items */ 
nav#nav-header .nav li a {
color : #ffffff;
font-weight : bold;
}

/* Setting : menu_items */ 
nav#nav-header .nav li a:hover {
color : #f7f7f7;
}

/* Setting : post_content */ 
section.content .entry-inner p, .page section.content .entry p {
color : #4f4f4f;
font-size : 1.25rem;
line-height : 1.88rem;
}

/* Setting : post_links */ 
section.content .entry a, .format-link .post-format p {
font-size : 1.25rem;
line-height : 1.88rem;
}

/* Setting : post_excerpt */ 
.entry-summary p {
color : #6d6d6d;
font-size : 1.13rem;
}

        </style>
                    <style id="grids-css" type="text/css">
                .post-list .grid-item {float: left; }
                .cols-1 .grid-item { width: 100%; }
                .cols-2 .grid-item { width: 50%; }
                .cols-3 .grid-item { width: 33.3%; }
                .cols-4 .grid-item { width: 25%; }
                @media only screen and (max-width: 719px) {
                      #grid-wrapper .grid-item{
                        width: 100%;
                      }
                }
            </style>
            
  <link rel="stylesheet" href="https://livingupstatesc.com/wp-content/themes/hueman-pro/assets/front/css/top-7.css?version=1641777157" />
</head>

<body class="post-template-default single single-post postid-7085 single-format-video wp-custom-logo col-2cr boxed header-mobile-sticky unknown">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PP32MM6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="wrapper">

  
  <header id="header" class="specific-mobile-menu-on one-mobile-menu mobile_menu header-ads-desktop header-ads-mobile  has-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header">                  <p class="site-title"><a class="custom-logo-link" href="https://livingupstatesc.com/" rel="home" title="Livin&#039; Upstate SC | Home page"><img src="https://livingupstatesc.com/wp-content/uploads/2018/04/use-LivinUpstate-MOBILE.png" alt="Livin&#039; Upstate SC"></a></p>
                </div>
        
                    <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                  <ul class="nav container-inner group mobile-search">
                            <li>
                  <form method="get" class="searchform themeform" action="https://livingupstatesc.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>                </li>
                      </ul>
                <ul id="menu-main-nav" class="nav container-inner group"><li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a href="https://livingupstatesc.com/category/go-to-guide/">Go-To Guide</a>
<ul class="sub-menu">
	<li id="menu-item-863" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-863"><a href="https://livingupstatesc.com/upstate-sc-violent-crime-map/">Crime Map</a></li>
	<li id="menu-item-528" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-528"><a href="https://livingupstatesc.com/what-you-need-at-the-dmv/">DMV &#8211; What you need</a></li>
	<li id="menu-item-862" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-862"><a href="https://livingupstatesc.com/find-a-school/">Find a School</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="https://livingupstatesc.com/category/getting-around/">Getting Around</a>
	<ul class="sub-menu">
		<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1446"><a href="https://livingupstatesc.com/gsp-international-airport/">GSP International Airport</a></li>
		<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1447"><a href="https://livingupstatesc.com/most-dangerous-intersections-in-upstate-sc/">Most Dangerous Intersections</a></li>
		<li id="menu-item-1444" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1444"><a href="https://livingupstatesc.com/transportation/">Transportation</a></li>
		<li id="menu-item-1445" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1445"><a href="https://livingupstatesc.com/top-50-ticket-traps-in-upstate-sc/">Top 50 Speed Traps</a></li>
	</ul>
</li>
	<li id="menu-item-1348" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1348"><a href="https://livingupstatesc.com/hospitals/">Hospitals</a></li>
	<li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-527"><a href="https://livingupstatesc.com/before-you-move/">Moving Guide</a></li>
	<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1354"><a href="https://livingupstatesc.com/places-of-worship-in-upstate-sc/">Places of Worship in Upstate SC</a></li>
	<li id="menu-item-1342" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1342"><a href="https://livingupstatesc.com/how-to-identify-snakes-in-sc-nc-ga/">Snake ID Guide</a></li>
	<li id="menu-item-1358" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1358"><a href="https://livingupstatesc.com/urgent-care/">Urgent Care</a></li>
	<li id="menu-item-529" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-529"><a href="https://livingupstatesc.com/utilities/">Utilities</a></li>
	<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-530"><a href="https://livingupstatesc.com/whats-the-weather-like-in-upstate-sc/">Weather in SC</a></li>
	<li id="menu-item-1381" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1381"><a href="https://livingupstatesc.com/your-first-week/">Your First Week</a></li>
</ul>
</li>
<li id="menu-item-6200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6200"><a href="https://livingupstatesc.com/category/things-to-do/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-6203" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6203"><a href="https://livingupstatesc.com/farmers-markets/">Farmers Markets</a></li>
	<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://livingupstatesc.com/category/things-to-do/food/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95"><a href="https://livingupstatesc.com/category/where-to-live/">Where to Live</a>
<ul class="sub-menu">
	<li id="menu-item-1000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000"><a href="https://livingupstatesc.com/category/where-to-live/anderson-co/">Anderson Co.</a></li>
	<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://livingupstatesc.com/category/where-to-live/greenville-co/">Greenville Co.</a></li>
	<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://livingupstatesc.com/category/where-to-live/pickens-co/">Pickens Co.</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://livingupstatesc.com/category/where-to-live/spartanburg-co/">Spartanburg Co.</a></li>
</ul>
</li>
<li id="menu-item-3654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="https://livingupstatesc.com/category/top-7/">Top 7</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="https://livingupstatesc.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://livingupstatesc.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://livingupstatesc.com/category/things-to-do/entertainment/">Entertainment</a></li>
	<li id="menu-item-1556" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1556"><a href="https://livingupstatesc.com/family-activities/">Family &#038; Kids Activities</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://livingupstatesc.com/category/things-to-do/food/">Food &#038; Restaurants</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-92"><a href="https://livingupstatesc.com/category/kids-stuff/">Kids Stuff</a>
	<ul class="sub-menu">
		<li id="menu-item-1952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1952"><a href="https://livingupstatesc.com/tag/camp/">Camps</a></li>
		<li id="menu-item-1555" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1555"><a href="https://livingupstatesc.com/family-activities/">Family &#038; Kids Activities</a></li>
		<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-526"><a href="https://livingupstatesc.com/find-a-school/">Find a School</a></li>
		<li id="menu-item-1360" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1360"><a href="https://livingupstatesc.com/kids-playgrounds/">Playgrounds</a></li>
	</ul>
</li>
	<li id="menu-item-1680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1680"><a href="https://livingupstatesc.com/community-calendar/#!/show/?category=17,19,21&#038;distance=70.00">Live Music</a></li>
	<li id="menu-item-1341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1341"><a href="https://livingupstatesc.com/category/things-to-do/outdoors/">Outdoors</a></li>
	<li id="menu-item-1359" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1359"><a href="https://livingupstatesc.com/parks-in-upstate-sc/">Parks</a></li>
	<li id="menu-item-1558" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1558"><a href="https://livingupstatesc.com/sport-teams-near-upstate-sc/">Sports</a></li>
</ul>
</li>
<li id="menu-item-4225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4225"><a href="https://livingupstatesc.com/category/work/">Work</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="https://livingupstatesc.com/category/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-1343" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1343"><a href="https://livingupstatesc.com/chiropractors/">Chiropractors</a></li>
	<li id="menu-item-1344" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1344"><a href="https://livingupstatesc.com/dentists/">Dentists</a></li>
	<li id="menu-item-2152" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2152"><a href="https://livingupstatesc.com/doctors/">Doctors</a></li>
	<li id="menu-item-1345" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1345"><a href="https://livingupstatesc.com/electricians-in-upstate-sc/">Electricians</a></li>
	<li id="menu-item-2106" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2106"><a href="https://livingupstatesc.com/grocery-stores-in-upstate-sc/">Grocery Stores</a></li>
	<li id="menu-item-1346" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1346"><a href="https://livingupstatesc.com/hair-salons/">Hair Salons</a></li>
	<li id="menu-item-1347" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1347"><a href="https://livingupstatesc.com/heating-cooling/">Heating / Cooling</a></li>
	<li id="menu-item-1349" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1349"><a href="https://livingupstatesc.com/landscapers-in-upstate-sc/">Landscapers</a></li>
	<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1351"><a href="https://livingupstatesc.com/384-2/">Locksmiths</a></li>
	<li id="menu-item-1353" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1353"><a href="https://livingupstatesc.com/pest-control/">Pest Control</a></li>
	<li id="menu-item-1355" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1355"><a href="https://livingupstatesc.com/plumbers-in-upstate-sc/">Plumbers</a></li>
	<li id="menu-item-1356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1356"><a href="https://livingupstatesc.com/real-estate-companies/">Real Estate Companies</a></li>
	<li id="menu-item-1357" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1357"><a href="https://livingupstatesc.com/recycling/">Recycling</a></li>
	<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1413"><a href="https://livingupstatesc.com/veterinarians/">Veterinarians </a></li>
</ul>
</li>
<li id="menu-item-1178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1178"><a href="https://livingupstatesc.com/category/your-stories/">Your Stories</a></li>
<li id="menu-item-1412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1412"><a href="https://livingupstatesc.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-6462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6462"><a href="https://livingupstatesc.com/livin-upstate-sc-contributors/">Contributors</a></li>
</ul>
</li>
<li id="menu-item-1408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1408"><a href="http://livingupstatesc.com/"><i class="fa fa-home"></i></a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
  
  <div class="container group">
        <div class="container-inner">

                <div id="header-image-wrap">
              <div class="group pad central-header-zone">
                                        <div class="logo-tagline-group">
                                            <p class="site-title"><a class="custom-logo-link" href="https://livingupstatesc.com/" rel="home" title="Livin&#039; Upstate SC | Home page"><img src="https://livingupstatesc.com/wp-content/uploads/2018/04/Livin-Upstate-Logo-masthead-1.png" alt="Livin&#039; Upstate SC"></a></p>
                                                                </div>
                                                          <div id="header-widgets">
                          <div id="custom_html-47" class="widget_text widget widget_custom_html"><h3 class="widget-title" style="display:none;">Deals Popup</h3><div class="textwidget custom-html-widget"><style>

#active-popup {
position: fixed;
left: 50%;
top: 50%;
transform: translate(-50%, -50%);
z-index:10000;
}

#popup-container {
  margin-right: 0px;
  margin-left: 0px;
  width: 300px;
  margin: 20 auto;
	border:2px solid #eaeaea;
}

.modal-content {
  padding: 0px 2px;
background: #303030 !important;
}

.modal-content input {
  height: 57px;
}

.modal-content .btn-primary {
  width: 100%;
  border: 0px !important;
}

.modal-content .btn-primary:hover {
  border: 0px;
}

.modal-content .logorow {
  text-align: center;
}

.close {
margin-right: 0px;
margin-top: 4px;
margin-bottom:6px;
color: #fff !important;
background-color:#303030;
font-size:20px;
border:0px !important;
}

.close:hover {
  color: #efefef;
}
</style>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" type="text/javascript" ></script>
	<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.6/js/bootstrap.min.js" type="text/javascript" ></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.min.js" type="text/javascript" ></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js" type="text/javascript" ></script>
	<script src="https://media.wspa.com/nxs-wspatv-media-us-east-1/html/ads/lu-animated-popup/new-close/cookie-popup.js" type="text/javascript" ></script>
<div id="active-popup">
<div id="popup-container">
<div id="popup-window">
<div class="modal-content">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">CLOSE X<!-- &times; --></span></button>  
<a href="#" class="your-class"></a>
<a href="/deals/"><img style="border:0px" src="https://livingupstatesc.com/wp-content/uploads/2019/08/livin-upstate-deals-popup.png" alt="deals" width="100%" /></a>
</div>
</div>
</div>
</div></div></div>                      </div><!--/#header-ads-->
                                </div>

              <a href="https://livingupstatesc.com/" rel="home"><img class="site-image" src="https://livingupstatesc.com/wp-content/uploads/2019/07/falls-park-greenville-beauty.jpg" alt="Livin&#039; Upstate SC"></a>          </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
    <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
          <div id="main-header-search" class="container">
        <div class="container-inner">
          <div class="toggle-search"><i class="fas fa-search"></i></div>
          <div class="search-expand">
            <div class="search-expand-inner"><form method="get" class="searchform themeform" action="https://livingupstatesc.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>
          </div>
        </div><!--/.container-inner-->
      </div><!--/.container-->
        <ul id="menu-main-nav-1" class="nav container-inner group"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-93"><a href="https://livingupstatesc.com/category/go-to-guide/">Go-To Guide</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-863"><a href="https://livingupstatesc.com/upstate-sc-violent-crime-map/">Crime Map</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-528"><a href="https://livingupstatesc.com/what-you-need-at-the-dmv/">DMV &#8211; What you need</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-862"><a href="https://livingupstatesc.com/find-a-school/">Find a School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-91"><a href="https://livingupstatesc.com/category/getting-around/">Getting Around</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1446"><a href="https://livingupstatesc.com/gsp-international-airport/">GSP International Airport</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1447"><a href="https://livingupstatesc.com/most-dangerous-intersections-in-upstate-sc/">Most Dangerous Intersections</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1444"><a href="https://livingupstatesc.com/transportation/">Transportation</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1445"><a href="https://livingupstatesc.com/top-50-ticket-traps-in-upstate-sc/">Top 50 Speed Traps</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1348"><a href="https://livingupstatesc.com/hospitals/">Hospitals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-527"><a href="https://livingupstatesc.com/before-you-move/">Moving Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1354"><a href="https://livingupstatesc.com/places-of-worship-in-upstate-sc/">Places of Worship in Upstate SC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1342"><a href="https://livingupstatesc.com/how-to-identify-snakes-in-sc-nc-ga/">Snake ID Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1358"><a href="https://livingupstatesc.com/urgent-care/">Urgent Care</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-529"><a href="https://livingupstatesc.com/utilities/">Utilities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-530"><a href="https://livingupstatesc.com/whats-the-weather-like-in-upstate-sc/">Weather in SC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1381"><a href="https://livingupstatesc.com/your-first-week/">Your First Week</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6200"><a href="https://livingupstatesc.com/category/things-to-do/food/">Food</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6203"><a href="https://livingupstatesc.com/farmers-markets/">Farmers Markets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://livingupstatesc.com/category/things-to-do/food/recipes/">Recipes</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95"><a href="https://livingupstatesc.com/category/where-to-live/">Where to Live</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000"><a href="https://livingupstatesc.com/category/where-to-live/anderson-co/">Anderson Co.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://livingupstatesc.com/category/where-to-live/greenville-co/">Greenville Co.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://livingupstatesc.com/category/where-to-live/pickens-co/">Pickens Co.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://livingupstatesc.com/category/where-to-live/spartanburg-co/">Spartanburg Co.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3654"><a href="https://livingupstatesc.com/category/top-7/">Top 7</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-94"><a href="https://livingupstatesc.com/category/things-to-do/">Things to Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://livingupstatesc.com/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://livingupstatesc.com/category/things-to-do/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1556"><a href="https://livingupstatesc.com/family-activities/">Family &#038; Kids Activities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="https://livingupstatesc.com/category/things-to-do/food/">Food &#038; Restaurants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-92"><a href="https://livingupstatesc.com/category/kids-stuff/">Kids Stuff</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1952"><a href="https://livingupstatesc.com/tag/camp/">Camps</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1555"><a href="https://livingupstatesc.com/family-activities/">Family &#038; Kids Activities</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-526"><a href="https://livingupstatesc.com/find-a-school/">Find a School</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1360"><a href="https://livingupstatesc.com/kids-playgrounds/">Playgrounds</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1680"><a href="https://livingupstatesc.com/community-calendar/#!/show/?category=17,19,21&#038;distance=70.00">Live Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1341"><a href="https://livingupstatesc.com/category/things-to-do/outdoors/">Outdoors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1359"><a href="https://livingupstatesc.com/parks-in-upstate-sc/">Parks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1558"><a href="https://livingupstatesc.com/sport-teams-near-upstate-sc/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4225"><a href="https://livingupstatesc.com/category/work/">Work</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-90"><a href="https://livingupstatesc.com/category/services/">Services</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1343"><a href="https://livingupstatesc.com/chiropractors/">Chiropractors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1344"><a href="https://livingupstatesc.com/dentists/">Dentists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2152"><a href="https://livingupstatesc.com/doctors/">Doctors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1345"><a href="https://livingupstatesc.com/electricians-in-upstate-sc/">Electricians</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2106"><a href="https://livingupstatesc.com/grocery-stores-in-upstate-sc/">Grocery Stores</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1346"><a href="https://livingupstatesc.com/hair-salons/">Hair Salons</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1347"><a href="https://livingupstatesc.com/heating-cooling/">Heating / Cooling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1349"><a href="https://livingupstatesc.com/landscapers-in-upstate-sc/">Landscapers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1351"><a href="https://livingupstatesc.com/384-2/">Locksmiths</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1353"><a href="https://livingupstatesc.com/pest-control/">Pest Control</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1355"><a href="https://livingupstatesc.com/plumbers-in-upstate-sc/">Plumbers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1356"><a href="https://livingupstatesc.com/real-estate-companies/">Real Estate Companies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1357"><a href="https://livingupstatesc.com/recycling/">Recycling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1413"><a href="https://livingupstatesc.com/veterinarians/">Veterinarians </a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1178"><a href="https://livingupstatesc.com/category/your-stories/">Your Stories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1412"><a href="https://livingupstatesc.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6462"><a href="https://livingupstatesc.com/livin-upstate-sc-contributors/">Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1408"><a href="http://livingupstatesc.com/"><i class="fa fa-home"></i></a></li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">

        
                                    <div class="above-content-banner-ads categories">
                  <div id="custom_html-23" class="widget_text widget widget_custom_html"><span style="display:none;">Title Sponsors on All Categories</span><div class="textwidget custom-html-widget"><style>
.sponsorCell {width:23%;margin:0 1%;display:inline-block;}
</style>
<div style="margin-top:-5px;"><span style="font-family: Arial, Helvetica, sans-serif; color:#999; font-size:12px;"><em>Sponsored By</em></span>
    <div style="display:block;width:100%;"><div class="sponsorCell"><a href="https://www.ingles-markets.com" alt="Ingles Markets" target="_blank" rel="noopener noreferrer"><img src="https://livingupstatesc.com/wp-content/uploads/2018/05/ingles-new.png" width="100%" alt="Sponsored by Ingles Services" /></a></div><div class="sponsorCell"><a href="https://davisservicesinc.com/" target="_blank" rel="noopener noreferrer"><img src="https://livingupstatesc.com/wp-content/uploads/2018/04/davis-150.png" width="100%" alt="Sponsored by Davis" /></a></div><div class="sponsorCell"><a href="https://www.ghs.org/" target="_blank" rel="noopener noreferrer"><img src="https://livingupstatesc.com/wp-content/uploads/2019/02/prisma-health-logo.png" width="100%" alt="Prisma Health" /></a></div></div></div></div></div>                </div>
                            
                
        

          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://livingupstatesc.com/category/good-to-know/" rel="category tag">Good to Know</a> <span>/</span> <a href="https://livingupstatesc.com/category/kids-stuff/" rel="category tag">Kids Stuff</a> <span>/</span> <a href="https://livingupstatesc.com/category/newsletter/" rel="category tag">Newsletter</a></li>
    			    		</ul>

    	
        
                                     
                
        
        
    </div><!--/.page-title-->

          <div class="pad group">
              <article class="post-7085 post type-post status-publish format-video has-post-thumbnail hentry category-good-to-know category-kids-stuff category-newsletter tag-book-lovers tag-death-of-a-jester tag-deb-richardson-moore tag-fiction-addiction tag-how-i-became-a-pirate tag-lowcountry-bommerang tag-melinda-long tag-national-book-lovers-day tag-susan-boyer tag-upstate-authors post_format-post-format-video">
    <div class="post-inner group">


      <h1 class="post-title entry-title">Meet award-winning Upstate authors on National Book Lovers Day</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="https://livingupstatesc.com/author/kvass/" title="Posts by Livin&#039; Upstate SC" rel="author">Livin' Upstate SC</a></span>
   </span> &middot;
                            Published <time class="published" datetime="August 7, 2019">August 7, 2019</time>
              &middot; Updated <time class="updated" datetime="August 8, 2019">August 8, 2019</time>
               </p>
      

      



  	 <div class="post-format">
          </div>




      <div class="clear"></div>

      <div class="entry themeform share">
        <div class="entry-inner">
          <p>Tomorrow is National Book Lovers Day, so we invited Livin’ Upstate contributor Jill Hendrix, owner of Fiction Addiction in Greenville, and Upstate authors <a href="https://www.susanmboyer.com/">Susan Boyer</a>, <a href="https://debrichardsonmoore.com/">Deb Richardson-Moore</a> and <a href="https://www.melindalong.com/">Melinda Long</a> by for a chat.</p>
<p><iframe scrolling="no" frameborder="0" allowfullscreen webkitallowfullscreen mozallowfullscreen allow="autoplay; fullscreen" src="https://w3.cdn.anvato.net/player/prod/v3/anvload.html?key=eyJtIjoiTElOVFZORVdTIiwidiI6IjM4Mzk2MDIiLCJhbnZhY2siOiJwUnpLTEFaUlhYOHBaU2QxbDBVd2JTbzFNRzJBbWJNayIsInNoYXJlTGluayI6Imh0dHBzOi8vbGl2aW5ndXBzdGF0ZXNjLmNvbS9tZWV0LWF3YXJkLXdpbm5pbmctdXBzdGF0ZS1hdXRob3JzLW9uLW5hdGlvbmFsLWJvb2stbG92ZXJzLWRheS8iLCJwbHVnaW5zIjp7ImRmcCI6eyJjbGllbnRTaWRlIjp7ImFkVGFnVXJsIjoiaHR0cDovL3B1YmFkcy5nLmRvdWJsZWNsaWNrLm5ldC9nYW1wYWQvYWRzP3N6PTF4MTAwMCZpdT0vNTY3OC9tZy5XU1BBJmNpdV9zenM9MzAweDI1MCZnZGZwX3JlcT0xJmVudj12cCZvdXRwdXQ9eG1sX3Zhc3QyJmFkX3J1bGU9MSJ9LCJsaWJyYXJ5UmVxdWVzdGVkIjp0cnVlfX0sImh0bWw1Ijp0cnVlLCJ0b2tlbiI6ImRlZmF1bHQifQ%3D%3D"  width ="640" height="360"></iframe></p>
<p>The Upstate is rich with award-winning authors who pen everything from children’s books to romance novels and murder mysteries. While works of fiction, many of these stories are inspired by local people, places and happenings. For example, the latest book in Richardson-Moore’s Branigan Powers mystery series, <em>Death of a Jester</em>, was encouraged by the creepy clown sightings that took place in Greenville a few years ago.</p>
<p>The former newspaper reporter who now is pastor and director of Triune Mercy Center also uses her experiences working with Greenville’s homeless as storylines in her books.</p>
<p>Susan Boyer has published seven mystery novels, all set in South Carolina’s Lowcountry. A resident of Greenville, Boyer is the author of the Liz Talbot Mystery Series, a series that follows Private Investigator Liz Talbot as she solves case after case. Her debut novel, <em>Lowcountry Boil</em>, won the 2012 Agatha Award for Best First Novel, the Daphne du Maurier Award for Excellence in Mystery/Suspense, and garnered several other award nominations.</p>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-7085 gallery-columns-3 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://livingupstatesc.com/meet-award-winning-upstate-authors-on-national-book-lovers-day/lowcountry-boomerang-400t/'><img  width="259" height="391"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2019/08/lowcountry-boomerang-400t.jpg"  class="attachment-large size-large" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2019/08/lowcountry-boomerang-400t.jpg 259w, https://livingupstatesc.com/wp-content/uploads/2019/08/lowcountry-boomerang-400t-199x300.jpg 199w" data-sizes="(max-width: 259px) 100vw, 259px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://livingupstatesc.com/meet-award-winning-upstate-authors-on-national-book-lovers-day/death-of-a-jester-deb-richardson-moore-crop/'><img  width="266" height="401"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2019/08/Death-of-a-Jester-Deb-Richardson-Moore-crop.jpg"  class="attachment-large size-large" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2019/08/Death-of-a-Jester-Deb-Richardson-Moore-crop.jpg 266w, https://livingupstatesc.com/wp-content/uploads/2019/08/Death-of-a-Jester-Deb-Richardson-Moore-crop-199x300.jpg 199w" data-sizes="(max-width: 266px) 100vw, 266px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://livingupstatesc.com/meet-award-winning-upstate-authors-on-national-book-lovers-day/art-smart-cover/'><img  width="601" height="820"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2019/08/Art-Smart-cover.jpg"  class="attachment-large size-large" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2019/08/Art-Smart-cover.jpg 601w, https://livingupstatesc.com/wp-content/uploads/2019/08/Art-Smart-cover-220x300.jpg 220w, https://livingupstatesc.com/wp-content/uploads/2019/08/Art-Smart-cover-520x709.jpg 520w" data-sizes="(max-width: 601px) 100vw, 601px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>Boyer will celebrate the launch of her latest novel, <em>Lowcountry Boomerang</em>, at Fiction Addiction on Tuesday, September 3, from 5:30-7:30 p.m. The event is free and open to the public but <a href="https://www.eventbrite.com/e/susan-m-boyer-lowcountry-boomerang-launch-party-tickets-65678449009?aff=timely">attendees must register</a>.</p>
<p>Melinda Long is a New York Times Bestselling Author who enjoys visiting schools to talk with children about writing…and pirates. Her titles include <em>How I Became a Pirate, Pirates Don’t Change Diapers</em> and <em>Pirates Activity Book</em>. She also has authored <em>The Twelve Days of Christmas in South Carolina</em> and <em>Art Smart, Science Detective: The Case of the Sliding Spaceship</em>, an entertaining journey through the science of the sky that can be incorporated into STEM/STEAM courses for middle-school students.</p>
<p><img  class="alignleft size-large wp-image-7108"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2019/08/Fiction-Addiction-1024x684.jpg"  alt="" width="1024" height="684" data-srcset="https://livingupstatesc.com/wp-content/uploads/2019/08/Fiction-Addiction-1024x684.jpg 1024w, https://livingupstatesc.com/wp-content/uploads/2019/08/Fiction-Addiction-300x200.jpg 300w, https://livingupstatesc.com/wp-content/uploads/2019/08/Fiction-Addiction-768x513.jpg 768w, https://livingupstatesc.com/wp-content/uploads/2019/08/Fiction-Addiction-520x347.jpg 520w" data-sizes="(max-width: 1024px) 100vw, 1024px" />All titles listed above are available at <a href="https://www.fiction-addiction.com/">Fiction Addiction</a>, 1175 Woods Crossing Rd. #5, Greenville, SC 29607. The independent bookseller offers books of all flavors: fiction and nonfiction, new and used, paperbacks and hardcovers, and books for adults and children. The store also hosts numerous author events.</p>
<p>Store hours are: Monday &#8211; Friday, 10 a.m. until 5:30 p.m.; Saturday 11 a.m. until 4 p.m.; Closed Sunday.</p>
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        <div class="sharrre-container ">
	<span>Share</span>
  	   <div id="twitter" data-url="https://livingupstatesc.com/meet-award-winning-upstate-authors-on-national-book-lovers-day/" data-text="Meet award-winning Upstate authors on National Book Lovers Day" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-twitter"></i></div></a></div>
    	   <div id="facebook" data-url="https://livingupstatesc.com/meet-award-winning-upstate-authors-on-national-book-lovers-day/" data-text="Meet award-winning Upstate authors on National Book Lovers Day" data-title="Like"></div>
    	   <div id="googleplus" data-url="https://livingupstatesc.com/meet-award-winning-upstate-authors-on-national-book-lovers-day/" data-text="Meet award-winning Upstate authors on National Book Lovers Day" data-title="+1"></div>
    	   <div id="pinterest" data-url="https://livingupstatesc.com/meet-award-winning-upstate-authors-on-national-book-lovers-day/" data-text="Meet award-winning Upstate authors on National Book Lovers Day" data-title="Pin It"></div>
    </div><!--/.sharrre-container-->
<style type="text/css"></style>
<script type="text/javascript">
  	// Sharrre
  	jQuery( function($) {
      //<temporary>
      $('head').append( $( '<style>', { id : 'hide-sharre-count', type : 'text/css', html:'.sharrre-container.no-counter .box .count {display:none;}' } ) );
      //</temporary>
                		$('#twitter').sharrre({
        			share: {
        				twitter: true
        			},
        			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fab fa-twitter"></i></div></a>',
        			enableHover: false,
        			enableTracking: true,
        			buttons: { twitter: {via: ''}},
        			click: function(api, options){
        				api.simulateClick();
        				api.openPopup('twitter');
        			}
        		});
            		            $('#facebook').sharrre({
        			share: {
        				facebook: true
        			},
        			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fab fa-facebook-square"></i></div></a>',
        			enableHover: false,
        			enableTracking: true,
              buttons:{layout: 'box_count'},
        			click: function(api, options){
        				api.simulateClick();
        				api.openPopup('facebook');
        			}
        		});
                                    		$('#googleplus').sharrre({
        			share: {
        				googlePlus: true
        			},
        			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fab fa-google-plus-square"></i></div></a>',
        			enableHover: false,
        			enableTracking: true,
              buttons:{size: 'tall'},
        			urlCurl: 'https://livingupstatesc.com/wp-content/themes/hueman-pro/addons/assets/front/js/sharrre.php',
        			click: function(api, options){
        				api.simulateClick();
        				api.openPopup('googlePlus');
        			}
        		});
                        		$('#pinterest').sharrre({
        			share: {
        				pinterest: true
        			},
        			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fab fa-pinterest"></i></div></a>',
        			enableHover: false,
        			enableTracking: true,
        			buttons: {
        			pinterest: {
        				description: 'Meet award-winning Upstate authors on National Book Lovers Day',media: 'https://livingupstatesc.com/wp-content/uploads/2019/08/Fiction-Addiction.jpg'        				}
        			},
        			click: function(api, options){
        				api.simulateClick();
        				api.openPopup('pinterest');
        			}
        		});
                
    		
  	});
</script>
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>

<p class="post-tags"><span>Tags:</span> <a href="https://livingupstatesc.com/tag/book-lovers/" rel="tag">book lovers</a><a href="https://livingupstatesc.com/tag/death-of-a-jester/" rel="tag">Death of a Jester</a><a href="https://livingupstatesc.com/tag/deb-richardson-moore/" rel="tag">Deb Richardson-Moore</a><a href="https://livingupstatesc.com/tag/fiction-addiction/" rel="tag">fiction addiction</a><a href="https://livingupstatesc.com/tag/how-i-became-a-pirate/" rel="tag">How I Became A Pirate</a><a href="https://livingupstatesc.com/tag/lowcountry-bommerang/" rel="tag">Lowcountry Bommerang</a><a href="https://livingupstatesc.com/tag/melinda-long/" rel="tag">Melinda Long</a><a href="https://livingupstatesc.com/tag/national-book-lovers-day/" rel="tag">National Book Lovers Day</a><a href="https://livingupstatesc.com/tag/susan-boyer/" rel="tag">Susan Boyer</a><a href="https://livingupstatesc.com/tag/upstate-authors/" rel="tag">Upstate authors</a></p>


    <script type="text/javascript">
        jQuery( function($) {
              czrapp.proRelPostsRendered = $.Deferred();
              var waypoint = new Waypoint({
                  element: document.getElementById('pro-related-posts-wrapper'),
                  handler: function(direction) {
                        if ( 'pending' == czrapp.proRelPostsRendered.state() ) {
                              var $wrap = $('#pro-related-posts-wrapper');
                              $wrap.addClass('loading');
                              czrapp.doAjax( {
                                      action: "ha_inject_pro_related",
                                      // => Always get the option from the $_POSTED data in ajax
                                      related_post_id : 7085,
                                      pro_related_posts_opt : {"id":"pro_related_posts_czr_module","title":"","enable":true,"col_number":"3","display_heading":true,"heading_text":"You may also like these other articles from Living Upstate...","freescroll":true,"ajax_enabled":true,"post_number":"10","order_by":"date","related_by":"categories"},
                                      free_related_posts_opt : "categories",
                                      layout_class : "col-2cr"
                                  } ).done( function( r ) {
                                        if ( r && r.data && r.data.html ) {
                                            if ( 'pending' == czrapp.proRelPostsRendered.state() ) {
                                                $.when( $('#pro-related-posts-wrapper').append( r.data.html ) ).done( function() {
                                                      czrapp.proRelPostsRendered.resolve();
                                                      $wrap.find('.czr-css-loader').css('opacity', 0);
                                                      _.delay( function() {
                                                            $wrap.removeClass('loading').addClass('loaded');
                                                      }, 800 );
                                                });
                                            }
                                        }
                                  });
                        }
                  },
                  offset: '110%'
              });
        });//jQuery()
    </script>
    <div id="pro-related-posts-wrapper"><div class="czr-css-loader czr-mr-loader dark"><div></div><div></div><div></div></div></div>


<section id="comments" class="themeform">

	
					<!-- comments open, no comments -->
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/meet-award-winning-upstate-authors-on-national-book-lovers-day/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://livingupstatesc.com/wp-login.php?redirect_to=https%3A%2F%2Flivingupstatesc.com%2Fmeet-award-winning-upstate-authors-on-national-book-lovers-day%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			<script type="text/javascript">
			jQuery('#reply-title').empty().html('Was This Helpful?');
		</script>
		
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="left" data-layout="col-2cr" data-sb-id="s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fas icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Download iOS app" aria-label="Download iOS app" href="https://itunes.apple.com/us/app/livin-upstate-sc/id1464520851" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-apple"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Download Android App" aria-label="Download Android App" href="https://play.google.com/store/apps/details?id=tv.nexstar.id3654&#038;hl=en_US" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-android"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="http://www.facebook.com/livingupstatesc" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/LivinUpstateSC" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Instagram" aria-label="Follow us on Instagram" href="https://www.instagram.com/livinupstatesc/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-instagram"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Pinterest" aria-label="Follow us on Pinterest" href="https://www.pinterest.com/livinupstatesc/pins/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-pinterest"></i></a></li></ul>  			</div>
			

				
				<div id="top7" class="top-7">
					<hggroup>
							<h2>Top 7<img src="https://livingupstatesc.com/wp-content/themes/hueman-pro/assets/front/img/top-7/cbs.svg" class="cbs-logo"></h2>
								<div style="display:none;">From Living Upstate</div><div class="textwidget custom-html-widget"><!-- <h3>
From Living Upstate
</h3> --></div>					</hggroup>
					<div class="content">
						<ol>
																									<li><a href="https://livingupstatesc.com/top-7-tips-and-tricks-for-summer-cooking-and-entertaining/">Top 7 tips and tricks for summer cooking and entertaining</a></li>
																									<li><a href="https://livingupstatesc.com/easy-river-tubing-in-saluda-sc/">Energized to Take Kids Tubing</a></li>
																									<li><a href="https://livingupstatesc.com/top-7-tips-for-packing-for-your-summer-vacation/">Top 7 tips for packing for your summer vacation</a></li>
																									<li><a href="https://livingupstatesc.com/top-7-places-for-a-quick-pick-me-up-in-downtown-greenville/">Top 7 places for a quick pick-me-up in downtown Greenville</a></li>
																									<li><a href="https://livingupstatesc.com/avoid-the-summer-slide-with-this-top-7-reading-list-for-upstate-kids-and-teens/">Avoid the ‘summer slide’ with this Top 7 reading list for Upstate kids and teens</a></li>
																									<li><a href="https://livingupstatesc.com/top-7-u-s-travel-destinations-of-upstate-residents/">Top 7 U.S. travel destinations of Upstate residents</a></li>
																									<li><a href="https://livingupstatesc.com/sugar-tit-and-six-more-unusual-town-names-in-the-upstate/">Sugar Tit and six more unusual Upstate town names</a></li>
													</ol>
					</div>
					<div id="footer-top-7-sponser-widget">
              <div class="widget_text top-7-sponser"><div style="display:none;">Top 7 Sponser Ad</div><div class="textwidget custom-html-widget"><a style="font-weight:bold; font-size:18px !important;" href="https://livingupstatesc.com/category/top-7/">CLICK HERE FOR MORE TOP 7's</a></div></div>					</div>
				</div>

						  
			
			
			<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title" style="display:none;">Secondary Sponsor Ad</h3><div class="textwidget custom-html-widget"><script type="text/javascript">
var total_images = 7;
var random_number = Math.floor((Math.random()*total_images));
var random_img = new Array();
random_img[0] = '<a href="https://www.ghs.org/healthcenter/healthyallyear/savor-summer-skin/" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/07/prisma-300x250-7-2-2019.jpg" width="100%"></a>';
random_img[1] = '<a href="https://www.fbs.org/" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2018/06/FBS_GIF_exportFile128Dithered.gif" width="100%"></a>';
random_img[2] = '<a href="https://www.backto30.com/" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2018/07/back-to-30.png" width="100%"></a>';
random_img[3] = '<a href="https://www.unclaimedfurnitureupstate.com/" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2018/08/unclaimed_furn_011714_300x250.jpg" width="100%"></a>';
random_img[4] = '<a href="https://davisservicesinc.com/" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2018/11/davis_services_300x250.jpg" width="100%"></a>';
random_img[5] = '<a href="https://www.ingles-markets.com" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2018/11/ingles_021315_300x250.jpg" width="100%"></a>';
random_img[6] = '<a href="https://www.tctc.edu/" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/07/tri-county-tech-college-sponsor-300x250.jpg" width="100%"></a>';
document.write(random_img[random_number]);
</script></div></div><div id="custom_html-31" class="widget_text widget widget_custom_html"><h3 class="widget-title" style="display:none;">Newsletter Button</h3><div class="textwidget custom-html-widget"><a href="/subscribe-to-our-newsletter/"><img src="https://livingupstatesc.com/wp-content/uploads/2018/04/newsletter-button.png" width="100%"></a></div></div><div id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widget-title" style="display:none;">Tags</h3><div class="tagcloud"><a href="https://livingupstatesc.com/tag/active/" class="tag-cloud-link tag-link-146 tag-link-position-1" style="font-size: 11.619047619048pt;" aria-label="active (16 items)">active</a>
<a href="https://livingupstatesc.com/tag/anderson/" class="tag-cloud-link tag-link-50 tag-link-position-2" style="font-size: 20pt;" aria-label="anderson (128 items)">anderson</a>
<a href="https://livingupstatesc.com/tag/art/" class="tag-cloud-link tag-link-203 tag-link-position-3" style="font-size: 10.857142857143pt;" aria-label="art (13 items)">art</a>
<a href="https://livingupstatesc.com/tag/asheville/" class="tag-cloud-link tag-link-235 tag-link-position-4" style="font-size: 20.285714285714pt;" aria-label="asheville (138 items)">asheville</a>
<a href="https://livingupstatesc.com/tag/beer/" class="tag-cloud-link tag-link-19 tag-link-position-5" style="font-size: 10.190476190476pt;" aria-label="beer (11 items)">beer</a>
<a href="https://livingupstatesc.com/tag/breweries/" class="tag-cloud-link tag-link-68 tag-link-position-6" style="font-size: 8pt;" aria-label="breweries (6 items)">breweries</a>
<a href="https://livingupstatesc.com/tag/cooking/" class="tag-cloud-link tag-link-238 tag-link-position-7" style="font-size: 8.4761904761905pt;" aria-label="cooking (7 items)">cooking</a>
<a href="https://livingupstatesc.com/tag/corn-maze/" class="tag-cloud-link tag-link-363 tag-link-position-8" style="font-size: 10.190476190476pt;" aria-label="corn maze (11 items)">corn maze</a>
<a href="https://livingupstatesc.com/tag/downtown/" class="tag-cloud-link tag-link-107 tag-link-position-9" style="font-size: 15.52380952381pt;" aria-label="downtown (43 items)">downtown</a>
<a href="https://livingupstatesc.com/tag/downtown-greenville-sc/" class="tag-cloud-link tag-link-444 tag-link-position-10" style="font-size: 8.952380952381pt;" aria-label="downtown greenville sc (8 items)">downtown greenville sc</a>
<a href="https://livingupstatesc.com/tag/employment/" class="tag-cloud-link tag-link-439 tag-link-position-11" style="font-size: 8pt;" aria-label="employment (6 items)">employment</a>
<a href="https://livingupstatesc.com/tag/events/" class="tag-cloud-link tag-link-46 tag-link-position-12" style="font-size: 19.52380952381pt;" aria-label="events (113 items)">events</a>
<a href="https://livingupstatesc.com/tag/family/" class="tag-cloud-link tag-link-145 tag-link-position-13" style="font-size: 19.52380952381pt;" aria-label="family (113 items)">family</a>
<a href="https://livingupstatesc.com/tag/farms/" class="tag-cloud-link tag-link-365 tag-link-position-14" style="font-size: 9.4285714285714pt;" aria-label="farms (9 items)">farms</a>
<a href="https://livingupstatesc.com/tag/festival/" class="tag-cloud-link tag-link-45 tag-link-position-15" style="font-size: 11.904761904762pt;" aria-label="festival (17 items)">festival</a>
<a href="https://livingupstatesc.com/tag/festivals/" class="tag-cloud-link tag-link-274 tag-link-position-16" style="font-size: 9.4285714285714pt;" aria-label="festivals (9 items)">festivals</a>
<a href="https://livingupstatesc.com/tag/food/" class="tag-cloud-link tag-link-15 tag-link-position-17" style="font-size: 19.142857142857pt;" aria-label="food (104 items)">food</a>
<a href="https://livingupstatesc.com/tag/football/" class="tag-cloud-link tag-link-149 tag-link-position-18" style="font-size: 9.4285714285714pt;" aria-label="football (9 items)">football</a>
<a href="https://livingupstatesc.com/tag/fun/" class="tag-cloud-link tag-link-49 tag-link-position-19" style="font-size: 20pt;" aria-label="fun (129 items)">fun</a>
<a href="https://livingupstatesc.com/tag/greenville/" class="tag-cloud-link tag-link-47 tag-link-position-20" style="font-size: 22pt;" aria-label="greenville (208 items)">greenville</a>
<a href="https://livingupstatesc.com/tag/greer/" class="tag-cloud-link tag-link-95 tag-link-position-21" style="font-size: 18.952380952381pt;" aria-label="greer (100 items)">greer</a>
<a href="https://livingupstatesc.com/tag/guide/" class="tag-cloud-link tag-link-123 tag-link-position-22" style="font-size: 20.285714285714pt;" aria-label="guide (136 items)">guide</a>
<a href="https://livingupstatesc.com/tag/hendersonville/" class="tag-cloud-link tag-link-106 tag-link-position-23" style="font-size: 19.809523809524pt;" aria-label="hendersonville (122 items)">hendersonville</a>
<a href="https://livingupstatesc.com/tag/holidays/" class="tag-cloud-link tag-link-197 tag-link-position-24" style="font-size: 8.4761904761905pt;" aria-label="holidays (7 items)">holidays</a>
<a href="https://livingupstatesc.com/tag/ingles/" class="tag-cloud-link tag-link-39 tag-link-position-25" style="font-size: 9.8095238095238pt;" aria-label="ingles (10 items)">ingles</a>
<a href="https://livingupstatesc.com/tag/jamarcus-gaston/" class="tag-cloud-link tag-link-427 tag-link-position-26" style="font-size: 8.4761904761905pt;" aria-label="jamarcus gaston (7 items)">jamarcus gaston</a>
<a href="https://livingupstatesc.com/tag/kids/" class="tag-cloud-link tag-link-73 tag-link-position-27" style="font-size: 18.47619047619pt;" aria-label="kids (88 items)">kids</a>
<a href="https://livingupstatesc.com/tag/live-music/" class="tag-cloud-link tag-link-82 tag-link-position-28" style="font-size: 11.333333333333pt;" aria-label="live music (15 items)">live music</a>
<a href="https://livingupstatesc.com/tag/local/" class="tag-cloud-link tag-link-204 tag-link-position-29" style="font-size: 20.571428571429pt;" aria-label="local (147 items)">local</a>
<a href="https://livingupstatesc.com/tag/music/" class="tag-cloud-link tag-link-40 tag-link-position-30" style="font-size: 13.809523809524pt;" aria-label="music (28 items)">music</a>
<a href="https://livingupstatesc.com/tag/outdoors/" class="tag-cloud-link tag-link-52 tag-link-position-31" style="font-size: 15.142857142857pt;" aria-label="outdoors (39 items)">outdoors</a>
<a href="https://livingupstatesc.com/tag/prisma-health/" class="tag-cloud-link tag-link-451 tag-link-position-32" style="font-size: 10.47619047619pt;" aria-label="Prisma Health (12 items)">Prisma Health</a>
<a href="https://livingupstatesc.com/tag/pumpkin-patch/" class="tag-cloud-link tag-link-396 tag-link-position-33" style="font-size: 8.4761904761905pt;" aria-label="pumpkin patch (7 items)">pumpkin patch</a>
<a href="https://livingupstatesc.com/tag/recipes/" class="tag-cloud-link tag-link-38 tag-link-position-34" style="font-size: 12.857142857143pt;" aria-label="recipes (22 items)">recipes</a>
<a href="https://livingupstatesc.com/tag/restaurant/" class="tag-cloud-link tag-link-211 tag-link-position-35" style="font-size: 8.952380952381pt;" aria-label="restaurant (8 items)">restaurant</a>
<a href="https://livingupstatesc.com/tag/restaurants/" class="tag-cloud-link tag-link-81 tag-link-position-36" style="font-size: 14.857142857143pt;" aria-label="restaurants (36 items)">restaurants</a>
<a href="https://livingupstatesc.com/tag/spartanburg/" class="tag-cloud-link tag-link-18 tag-link-position-37" style="font-size: 21.619047619048pt;" aria-label="spartanburg (188 items)">spartanburg</a>
<a href="https://livingupstatesc.com/tag/sports/" class="tag-cloud-link tag-link-31 tag-link-position-38" style="font-size: 12.095238095238pt;" aria-label="sports (18 items)">sports</a>
<a href="https://livingupstatesc.com/tag/summer/" class="tag-cloud-link tag-link-222 tag-link-position-39" style="font-size: 10.190476190476pt;" aria-label="summer (11 items)">summer</a>
<a href="https://livingupstatesc.com/tag/the-ingles-table/" class="tag-cloud-link tag-link-479 tag-link-position-40" style="font-size: 8.4761904761905pt;" aria-label="The Ingles Table (7 items)">The Ingles Table</a>
<a href="https://livingupstatesc.com/tag/top-7/" class="tag-cloud-link tag-link-408 tag-link-position-41" style="font-size: 9.4285714285714pt;" aria-label="top 7 (9 items)">top 7</a>
<a href="https://livingupstatesc.com/tag/travel/" class="tag-cloud-link tag-link-201 tag-link-position-42" style="font-size: 13.238095238095pt;" aria-label="travel (24 items)">travel</a>
<a href="https://livingupstatesc.com/tag/travelers-rest/" class="tag-cloud-link tag-link-16 tag-link-position-43" style="font-size: 8pt;" aria-label="travelers rest (6 items)">travelers rest</a>
<a href="https://livingupstatesc.com/tag/water/" class="tag-cloud-link tag-link-76 tag-link-position-44" style="font-size: 8pt;" aria-label="water (6 items)">water</a>
<a href="https://livingupstatesc.com/tag/wine/" class="tag-cloud-link tag-link-69 tag-link-position-45" style="font-size: 8pt;" aria-label="wine (6 items)">wine</a></div>
</div><div id="custom_html-10" class="widget_text widget widget_custom_html"><h3 class="widget-title" style="display:none;">Event Calendar</h3><div class="textwidget custom-html-widget"><div style="width:100%;" data-cswidget="8930" id="8930"></div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script></div></div><div id="custom_html-43" class="widget_text widget widget_custom_html"><h3 class="widget-title" style="display:none;">Your Stories</h3><div class="textwidget custom-html-widget"><div style="width:100%; text-align:center; background:#990000; padding:1%;"><a style="color:#fff; font-weight:bold; font-size: 20px;" href="https://livingupstatesc.com/category/your-stories/">Write a Story on Livin' Upstate</a></div><br><p>Here are some stories written by other fans of Livin' Upstate.</p></div></div><div id="alxposts-2" class="widget widget_hu_posts">
<h3 class="widget-title" style="display:none;">Your Stories</h3>
	
	<ul class="alx-posts group thumbs-enabled">
				<li>

						<div class="post-item-thumbnail">
				<a href="https://livingupstatesc.com/feeling-stressed-out-at-work-does-not-have-to-be-the-new-normal/" title="Feeling stressed out at work does not have to be the new normal">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2019/08/stressed-520x245.png"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2019/08/stressed-520x245.png 520w, https://livingupstatesc.com/wp-content/uploads/2019/08/stressed-720x340.png 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://livingupstatesc.com/feeling-stressed-out-at-work-does-not-have-to-be-the-new-normal/" rel="bookmark" title="Feeling stressed out at work does not have to be the new normal">Feeling stressed out at work does not have to be the new normal</a></p>
							</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="https://livingupstatesc.com/the-old-cigar-warehouse-to-host-venue-showcase/" title="The Old Cigar Warehouse to host Venue Showcase">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2019/08/OCWO_0072-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2019/08/OCWO_0072-520x245.jpg 520w, https://livingupstatesc.com/wp-content/uploads/2019/08/OCWO_0072-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://livingupstatesc.com/the-old-cigar-warehouse-to-host-venue-showcase/" rel="bookmark" title="The Old Cigar Warehouse to host Venue Showcase">The Old Cigar Warehouse to host Venue Showcase</a></p>
							</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="https://livingupstatesc.com/sylvan-learning-center-of-greenville-announces-august-summer-camps/" title="Sylvan Learning Center of Greenville announces August Summer Camps">
					<img  width="520" height="245"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://livingupstatesc.com/wp-content/uploads/2019/07/US_2016_SYLVAN_LOGO-520x245.jpg"  class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" data-srcset="https://livingupstatesc.com/wp-content/uploads/2019/07/US_2016_SYLVAN_LOGO-520x245.jpg 520w, https://livingupstatesc.com/wp-content/uploads/2019/07/US_2016_SYLVAN_LOGO-720x340.jpg 720w" data-sizes="(max-width: 520px) 100vw, 520px" />																			</a>
			</div>
			
			<div class="post-item-inner group">
								<p class="post-item-title"><a href="https://livingupstatesc.com/sylvan-learning-center-of-greenville-announces-august-summer-camps/" rel="bookmark" title="Sylvan Learning Center of Greenville announces August Summer Camps">Sylvan Learning Center of Greenville announces August Summer Camps</a></p>
							</div>

		</li>
					</ul><!--/.alx-posts-->

</div>

		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
          <nav class="nav-container group" id="nav-footer" data-menu-id="footer-3" data-menu-scrollable="false">
                      <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
                    <div class="nav-text"></div>
        <div class="nav-wrap">
          <ul id="menu-footer" class="nav container group"><li id="menu-item-6658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6658"><a href="https://livingupstatesc.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-6659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6659"><a href="https://livingupstatesc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-6660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6660"><a href="https://livingupstatesc.com/about-us/">About Us</a></li>
<li id="menu-item-6661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6661"><a href="https://livingupstatesc.com/livin-upstate-sc-contributors/">Livin&#8217; Upstate SC Contributors</a></li>
</ul>        </div>
      </nav><!--/#nav-footer-->
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>Livin&#039; Upstate SC &copy; 2019. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                                                  <div id="credit" style="">
            <p>Powered by&nbsp;<a class="fab fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank"></a> - Designed with&nbsp;<a href="https://presscustomizr.com/hueman-pro" title="Hueman Pro">Hueman Pro</a></p>
          </div><!--/#credit-->
                    
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Download iOS app" aria-label="Download iOS app" href="https://itunes.apple.com/us/app/livin-upstate-sc/id1464520851" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-apple"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Download Android App" aria-label="Download Android App" href="https://play.google.com/store/apps/details?id=tv.nexstar.id3654&#038;hl=en_US" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-android"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="http://www.facebook.com/livingupstatesc" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/LivinUpstateSC" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Instagram" aria-label="Follow us on Instagram" href="https://www.instagram.com/livinupstatesc/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-instagram"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Pinterest" aria-label="Follow us on Pinterest" href="https://www.pinterest.com/livinupstatesc/pins/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-pinterest"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<script src="/wp-content/themes/hueman-pro/assets/front/js/infinity.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WfcFrontParams = {"effectsAndIconsSelectorCandidates":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/themes/hueman-pro/addons/pro/wfc/front/assets/js/font-customizer-front.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/themes/hueman-pro/addons/assets/front/js/jQuerySharrre.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/themes/hueman-pro/addons/assets/front/js/vendors/flickity.min.js?ver=68.0.0'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"1","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"1","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":true,"mobile":false},"isWPMobile":"","menuStickyUserSettings":{"desktop":"no_stick","mobile":"stick_up"},"isDevMode":"","ajaxUrl":"https:\/\/livingupstatesc.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"1765a3161d"},"userStarted":{"with":"with|1.0.28","on":{"date":"2018-03-12 16:29:28.000000","timezone_type":3,"timezone":"UTC"}},"isWelcomeNoteOn":"","welcomeContent":"","fitTextMap":{"single_post_title":{"selectors":".single h1.entry-title","minEm":1.375,"maxEm":2.62},"page_title":{"selectors":".page-title h1","minEm":1,"maxEm":1.3},"home_page_title":{"selectors":".home .page-title","minEm":1,"maxEm":1.2,"compression":2.5},"post_titles":{"selectors":".blog .post-title, .archive .post-title","minEm":1.375,"maxEm":1.475},"featured_post_titles":{"selectors":".featured .post-title","minEm":1.375,"maxEm":2.125},"comments":{"selectors":".commentlist li","minEm":0.8125,"maxEm":0.93,"compression":2.5},"entry":{"selectors":".entry","minEm":0.9375,"maxEm":1.125,"compression":2.5},"content_h1":{"selectors":".entry h1, .woocommerce div.product h1.product_title","minEm":1.7578125,"maxEm":2.671875},"content_h2":{"selectors":".entry h2","minEm":1.5234375,"maxEm":2.390625},"content_h3":{"selectors":".entry h3","minEm":1.40625,"maxEm":1.96875},"content_h4":{"selectors":".entry h4","minEm":1.2890625,"maxEm":1.6875},"content_h5":{"selectors":".entry h5","minEm":1.0546875,"maxEm":1.40625},"content_h6":{"selectors":".entry h6","minEm":0.9375,"maxEm":1.265625,"compression":2.5}},"userFontSize":"16","fitTextCompression":"1.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-content/themes/hueman-pro/assets/front/js/scripts.min.js?ver=68.0.0'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://livingupstatesc.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<!--[if lt IE 9]>
<script src="https://livingupstatesc.com/wp-content/themes/hueman-pro/assets/front/js/ie/respond.js"></script>
<![endif]-->
</body>
</html>